<!doctype html>
<html lang="en"  >
<head>
    
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title data-react-helmet="true" class="" style="">South Side&#x27;s Beloved Dancing Crossing Guard Is Facing Eviction. Here&#x27;s How You Can Help</title>
    <meta data-react-helmet="true" name="msapplication-TileImage" content="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2018/06/logo21.jpg?w=199" class="" style=""/><meta data-react-helmet="true" name="description" content="The single mom hopes to raise $5,000 by June 1 to stay in her home. &quot;She takes care of so many people, despite everything that has happened in her life.&quot;" class="" style=""/><meta data-react-helmet="true" name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" class="" style=""/><meta data-react-helmet="true" property="og:locale" content="en_US" class="" style=""/><meta data-react-helmet="true" property="og:type" content="article" class="" style=""/><meta data-react-helmet="true" property="og:title" content="South Side&#x27;s Beloved Dancing Crossing Guard Is Facing Eviction. Here&#x27;s How You Can Help" class="" style=""/><meta data-react-helmet="true" property="og:description" content="The single mom hopes to raise $5,000 by June 1 to stay in her home. &quot;She takes care of so many people, despite everything that has happened in her life.&quot;" class="" style=""/><meta data-react-helmet="true" property="og:url" content="https://blockclubchicago.org/2022/05/27/beloved-south-side-dancing-crossing-guard-is-facing-eviction-heres-how-you-can-help/" class="" style=""/><meta data-react-helmet="true" property="og:site_name" content="Block Club Chicago" class="" style=""/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/blockclubchi" class="" style=""/><meta data-react-helmet="true" property="article:published_time" content="2022-05-27T12:41:00+00:00" class="" style=""/><meta data-react-helmet="true" property="article:modified_time" content="2022-05-27T12:42:33+00:00" class="" style=""/><meta data-react-helmet="true" property="og:image" content="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=1080,608" class="" style=""/><meta data-react-helmet="true" property="og:image:width" content="1080" class="" style=""/><meta data-react-helmet="true" property="og:image:height" content="608" class="" style=""/><meta data-react-helmet="true" property="og:image:type" content="image/jpeg" class="" style=""/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image" class="" style=""/><meta data-react-helmet="true" name="twitter:creator" content="@BlockClubCHI" class="" style=""/><meta data-react-helmet="true" name="twitter:site" content="@BlockClubCHI" class="" style=""/><meta data-react-helmet="true" name="twitter:label1" content="Written by" class="" style=""/><meta data-react-helmet="true" name="twitter:data1" content="Jamie Nesbitt Golden" class="" style=""/><meta data-react-helmet="true" name="twitter:label2" content="Est. reading time" class="" style=""/><meta data-react-helmet="true" name="twitter:data2" content="3 minutes" class="" style=""/>
    <link data-react-helmet="true" rel="icon" href="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2018/06/logo21.jpg?w=32" sizes="32x32" class="" style=""/><link data-react-helmet="true" rel="icon" href="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2018/06/logo21.jpg?w=192" sizes="192x192" class="" style=""/><link data-react-helmet="true" rel="apple-touch-icon" href="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2018/06/logo21.jpg?w=180" class="" style=""/><link data-react-helmet="true" href="https://lede-admin.blockclubchicago.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0" id="wp-block-library-css" media="all" rel="stylesheet" type="text/css" class="" style=""/><link data-react-helmet="true" href="https://fonts.googleapis.com/css?family=Raleway:500,600,700|Roboto:400,400i,700,700i&amp;display=swap" rel="stylesheet" class="" style=""/><link data-react-helmet="true" rel="canonical" href="https://blockclubchicago.org/2022/05/27/beloved-south-side-dancing-crossing-guard-is-facing-eviction-heres-how-you-can-help/" class="" style=""/><link data-chunk="main" rel="prefetch" href="/main.e253c222a5923f923c81.css">
<link data-chunk="main" rel="prefetch" href="/static/js/runtime.554e30b7.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/common.09bdf8f2.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/main.319215a5.bundle.js">
<link data-chunk="components-googleAdProvider" rel="prefetch" href="/static/js/components-googleAdProvider.23ea53d1.chunk.js">
<link data-chunk="components-globalStyle" rel="prefetch" href="/static/js/components-globalStyle.b4938fc5.chunk.js">
<link data-chunk="components-header" rel="prefetch" href="/static/js/components-header.721b464f.chunk.js">
<link data-chunk="components-siteHeaderCta" rel="prefetch" href="/static/js/components-siteHeaderCta.d4727108.chunk.js">
<link data-chunk="components-button" rel="prefetch" href="/static/js/components-button.df5ff705.chunk.js">
<link data-chunk="assets-icons-menu-svg" rel="prefetch" href="/static/js/assets-icons-menu-svg.f276da73.chunk.js">
<link data-chunk="components-navBarLogin" rel="prefetch" href="/static/js/components-navBarLogin.f11b5937.chunk.js">
<link data-chunk="assets-icons-avatar-svg" rel="prefetch" href="/static/js/assets-icons-avatar-svg.cac228f2.chunk.js">
<link data-chunk="components-popoutNavAlt" rel="prefetch" href="/static/js/components-popoutNavAlt.072722a4.chunk.js">
<link data-chunk="assets-icons-menu-close-svg" rel="prefetch" href="/static/js/assets-icons-menu-close-svg.cdb1ef29.chunk.js">
<link data-chunk="components-sidebar" rel="prefetch" href="/static/js/components-sidebar.82ef07bd.chunk.js">
<link data-chunk="components-ad" rel="prefetch" href="/static/js/components-ad.e0137432.chunk.js">
<link data-chunk="components-socialSharing" rel="prefetch" href="/static/js/components-socialSharing.d79d7355.chunk.js">
<link data-chunk="components-postByline" rel="prefetch" href="/static/js/components-postByline.7188d476.chunk.js">
<link data-chunk="components-credibilityIndicators" rel="prefetch" href="/static/js/components-credibilityIndicators.55125bca.chunk.js">
<link data-chunk="components-popover" rel="prefetch" href="/static/js/components-popover.a17eefb0.chunk.js">
<link data-chunk="assets-icons-indicator-original-reporting-svg" rel="prefetch" href="/static/js/assets-icons-indicator-original-reporting-svg.37e608df.chunk.js">
<link data-chunk="assets-icons-indicator-on-the-ground-svg" rel="prefetch" href="/static/js/assets-icons-indicator-on-the-ground-svg.112a63e2.chunk.js">
<link data-chunk="components-gutenbergContent" rel="prefetch" href="/static/js/components-gutenbergContent.eea9be91.chunk.js">
<link data-chunk="components-gutenbergContentBlock" rel="prefetch" href="/static/js/components-gutenbergContentBlock.e5fa14b1.chunk.js">
<link data-chunk="components-postBylineRiver" rel="prefetch" href="/static/js/components-postBylineRiver.aa5d5a46.chunk.js">
<link data-chunk="components-coral" rel="prefetch" href="/static/js/components-coral.52d3d862.chunk.js">
<link data-chunk="components-postCard" rel="prefetch" href="/static/js/components-postCard.4feb91ea.chunk.js">
<link data-chunk="assets-icons-cta-arrow-svg" rel="prefetch" href="/static/js/assets-icons-cta-arrow-svg.0f957003.chunk.js">
<link data-chunk="components-footerMenus" rel="prefetch" href="/static/js/components-footerMenus.5213da31.chunk.js">
    
    <style data-react-helmet="true" id="wp-custom-css" type="text/css" class="" style="">.no-bottom-margin {
	margin-bottom: 0 !important;
}

.no-bottom-padding {
	padding-bottom: 0 !important;
}

#root > div {
	height: auto !important;
}</style><style data-react-helmet="true" class="" style="">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</style><style data-react-helmet="true" id="lede-css" type="text/css" class="" style="">#root > div { height: auto !important; }</style><link data-chunk="main" rel="stylesheet" href="/main.e253c222a5923f923c81.css">

    
    <script>
      window.__ENV__ = {"SENTRY_DSN":"https://a51b194a39f84d26848eff7cc169f089@o576571.ingest.sentry.io/5730320","NODE_ENV":"production","API_ROOT_URL":"https://lede-admin.blockclubchicago.org/wp-json/irving/v1","ROOT_URL":"https://blockclubchicago.org"};
    </script>

    <script data-react-helmet="true" async="async" defer="defer" src="https://stats.wp.com/e-202221.js" class="" style=""></script><script data-react-helmet="true" type="application/ld+json" class="" style="">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/blockclubchicago.org\/2022\/05\/27\/beloved-south-side-dancing-crossing-guard-is-facing-eviction-heres-how-you-can-help\/"},"headline":"South Side&#8217;s Beloved Dancing Crossing Guard Is Facing Eviction. Here&#8217;s How You Can Help","url":"http:\/\/blockclubchicago.org\/2022\/05\/27\/beloved-south-side-dancing-crossing-guard-is-facing-eviction-heres-how-you-can-help\/","thumbnailUrl":"https:\/\/lede-admin.blockclubchicago.org\/wp-content\/uploads\/sites\/5\/2022\/04\/BCC_Tammy_Anderson_28-04-22-12.jpg?w=150&h=150&crop=1","image":{"@type":"ImageObject","url":"https:\/\/lede-admin.blockclubchicago.org\/wp-content\/uploads\/sites\/5\/2022\/04\/BCC_Tammy_Anderson_28-04-22-12.jpg?w=150&h=150&crop=1"},"dateCreated":"2022-05-27T12:41:00Z","datePublished":"2022-05-27T12:41:00Z","dateModified":"2022-05-27T12:41:00Z","articleSection":"Bronzeville, Near South Side","author":[{"@type":"Person","name":"Jamie Nesbitt Golden"}],"creator":["Jamie Nesbitt Golden"],"publisher":{"@type":"Organization","name":"Block Club Chicago","logo":"https:\/\/lede-admin.blockclubchicago.org\/wp-content\/uploads\/sites\/5\/2018\/06\/logo21.jpg"},"keywords":["beasley academic center","tammy anderson"]}
</script><script data-react-helmet="true" type="application/ld+json" class="" style="">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</script><script data-react-helmet="true" src="https://www.googletagmanager.com/gtm.js?id=GTM-TP643LL" async="true"></script><script data-react-helmet="true" >
            window.dataLayer = window.dataLayer || [];
            if (true) {
              var data = {"irving":{"title":"South Side&#039;s Beloved Dancing Crossing Guard Is Facing Eviction. Here&#039;s How You Can Help","url":"https:\u002F\u002Fblockclubchicago.org\u002F2022\u002F05\u002F27\u002Fbeloved-south-side-dancing-crossing-guard-is-facing-eviction-heres-how-you-can-help\u002F","single":{"title":"South Side&#8217;s Beloved Dancing Crossing Guard Is Facing Eviction. Here&#8217;s How You Can Help","type":"post","wcount":463,"publish":"May 27, 2022","updated":"May 27, 2022","byline":"Jamie Nesbitt Golden","author":{"name":"Jamie Nesbitt Golden","id":"216"},"bylines":[{"display_name":"Jamie Nesbitt Golden","id":""}],"categories":[{"name":"Bronzeville, Near South Side","id":763}],"tags":[{"name":"Beasley Academic Center","id":11679},{"name":"Tammy Anderson","id":11677}],"primary_category":{"name":"Bronzeville, Near South Side","id":763}},"type":"single"}};
              data.event = 'irving.initialRender';
              window.dataLayer.push(data);
            }
          </script>

    
    <script defer id="preload">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</script>

    
    <style data-styled="true" data-styled-version="5.2.1">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</style><script defer src="https://blockclubchicago.org/static/js/lede-common.7540103c.bundle.js"></script><link rel="stylesheet" href="https://blockclubchicago.org/lede-common.6f9c0bd04be422220d24.css"></link>
    <script>
    document.addEventListener("DOMContentLoaded", () => {
      root.style.setProperty(
        '--scrollbar-width', window.innerWidth - document.documentElement.clientWidth + 'px'
        );
    });
    </script>
    <script defer src="https://blockclubchicago.org/static/js/block-club-chicago.9d03f3c2.bundle.js"></script><link rel="stylesheet" href="https://blockclubchicago.org/block-club-chicago.d06a5b2573e4ec5e7b95.css"></link>
</head>
<body class="lede post-template-default single single-post postid-533967 single-format-standard wp-custom-logo wp-embed-responsive no-sidebar PicoSignal" style="">
  <noscript>
      You need to enable JavaScript to view this site.
  </noscript>
  
  <div id="root"><a href="#content" class="default__SkipLink-sc-v0fx8t-0 crDzFK">Skip to contents</a><header class="alt__Wrapper-sc-3z95u5-0 ebUYYj lede-common__header lede-common__header--alt"><div class="alt__InnerWrapper-sc-3z95u5-1 eHyobA header__inner-wrapper"><div class="alt__LeftWrapper-sc-3z95u5-2 dRuJxm header__left-wrapper"><div class="header__LogoWrapper-sc-3qq88n-0 iNtkjq irving__site-logo irving__site-logo--header"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma header__LogoLink-sc-3qq88n-1 katkvY --default" href="/" rel="" target=""><span class="default__LogoImage-sc-9zfr8z-2 csDpJI"><img src="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/01/block-club-chicago-logo.png" alt="Block Club Chicago"/></span><span class="header__SiteName-sc-3qq88n-2 fxPgDJ">Block Club Chicago</span></a></div></div><div class="alt__RightWrapper-sc-3z95u5-3 iBBIrE header__right-wrapper"><div class="default__SiteHeaderCtaWrapper-sc-1t96wgr-0 fGBnYu PicoSignal lede-common__site-header-cta lede-common__site-header-cta--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma PicoSignal PicoPlan site-header-cta__link--registered irving__link irving__link--default" href="" rel="" target=""><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__title irving__text irving__text--default">Become a member</p><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__call irving__text irving__text--default">Learn more</p></a><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma PicoSignal PicoManageAccount site-header-cta__link--anonymous irving__link irving__link--default" href="" rel="" target=""><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__title irving__text irving__text--default">Become a member</p><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__call irving__text irving__text--default">Learn more</p></a><span class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__text--paying irving__text irving__text--default">Thanks for your support!</span></div></div></div><div class="alt__BottomWrapper-sc-3z95u5-4 tUKrM header__bottom-wrapper"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht header__bottom-wrapper--inner irving__container irving__container--default"><button class="menu__ButtonWrapper-sc-w7tu4t-0 evfme lede-common__button lede-common__button--menu" type="button" aria-controls="popout-menu" aria-label="Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 14" class="lede-common__button__icon"><path d="M0 6h24v2H0V6zm0 6h24v2H0v-2zM0 0h24v2H0V0z" fill="currentColor"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__button__text irving__text irving__text--default">Menu</span></button><nav data-location="nav-bar-menu" aria-label="nav-bar-menu" class="navBar__Wrapper-sc-a6t799-0 kdVScP irving__site-menu irving__site-menu--navBar"><ol class="default__Inner-sc-jqbks2-2 fTWeAY"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/neighborhoods/" rel="" target="">Neighborhoods</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/all/" rel="" target="">Latest Stories</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/tag/coronavirus/" rel="" target="">COVID-19</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/send-tips/" rel="" target="_blank">Send News Tips</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://pico.link/blockclubchicago/login/enter-email?id=LoginWizard_blockclubchicago&amp;short_code=kvrky26d" rel="" target="">Newsletter</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchi.weebly.com/" rel="" target="_blank">Shop</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://pico.link/blockclubchicago?short_code=vej768zv" rel="" target="">Subscribe</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.givegab.com/donations/new?campaign_id=129151&amp;group_id=460334" rel="" target="">Donate</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></nav><div class="default__NavBarLoginWrapper-sc-5slope-0 cjwyZb PicoSignal lede-common__nav-bar-login lede-common__nav-bar-login--default"><button class="navBarLogin__ButtonWrapper-sc-1bp8qhz-0 hCtOLu PicoRule PicoSignal PicoEditProfile nav-bar-login__btn--default lede-common__button lede-common__button--navBarLogin" type="button"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 21 21" class=""><path fill="currentColor" d="M10.75 3.891c-.706 0-1.397.23-1.984.661a3.867 3.867 0 00-1.315 1.76 4.282 4.282 0 00-.204 2.267c.138.761.478 1.46.978 2.009.5.548 1.136.922 1.828 1.073a3.272 3.272 0 002.064-.223c.652-.297 1.21-.8 1.603-1.445a4.202 4.202 0 00.601-2.18c0-1.04-.376-2.037-1.046-2.773-.67-.736-1.578-1.149-2.525-1.149z"></path><path fill="currentColor" d="M10.75.75a10 10 0 1010 10 10.011 10.011 0 00-10-10zm5.709 16.376a3.572 3.572 0 00-3.566-3.519H8.607a3.572 3.572 0 00-3.566 3.519 8.571 8.571 0 1111.418 0z"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA navBarLogin__text--default irving__text irving__text--default">Log in</span></button><button class="navBarLogin__ButtonWrapper-sc-1bp8qhz-0 hCtOLu PicoSignal PicoManageAccount nav-bar-login__btn--account lede-common__button lede-common__button--navBarLogin" type="button"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 21 21" class=""><path fill="currentColor" d="M10.75 3.891c-.706 0-1.397.23-1.984.661a3.867 3.867 0 00-1.315 1.76 4.282 4.282 0 00-.204 2.267c.138.761.478 1.46.978 2.009.5.548 1.136.922 1.828 1.073a3.272 3.272 0 002.064-.223c.652-.297 1.21-.8 1.603-1.445a4.202 4.202 0 00.601-2.18c0-1.04-.376-2.037-1.046-2.773-.67-.736-1.578-1.149-2.525-1.149z"></path><path fill="currentColor" d="M10.75.75a10 10 0 1010 10 10.011 10.011 0 00-10-10zm5.709 16.376a3.572 3.572 0 00-3.566-3.519H8.607a3.572 3.572 0 00-3.566 3.519 8.571 8.571 0 1111.418 0z"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA navBarLogin__text--account irving__text irving__text--default">My Account</span></button></div></div></div><div class="default__PopoutNavAltWrapper-sc-gxjmbb-0 kYMVHI lede-common__popout-nav-alt lede-common__popout-nav-alt--default" id="popout-menu"><div style="height:100%;position:relative;overflow:auto;z-index:2;transform:translateX(-100%) translateZ(0)"><button class="menuAlt__ButtonWrapper-sc-197oi9v-0 ekdbwU close-button lede-common__button lede-common__button--menuAlt" type="button" aria-controls="popout-menu" aria-label="Close Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" class=""><path d="M20 1.75L18.25 0 10 8.25 1.75 0 0 1.75 8.25 10 0 18.25 1.75 20 10 11.75 18.25 20 20 18.25 11.75 10 20 1.75z" fill="#fff"></path></svg></button><div class="default__HomeLinkWrapper-sc-gxjmbb-1 ncRSq menu-alt__home-link-wrapper"><a class="popoutHomeLink__LinkWrapper-sc-1nfjm0z-0 fYfTHr irving__link irving__link--popoutHome" href="https://blockclubchicago.org" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Home</span></a></div><div class="default__SearchFormWrapper-sc-gxjmbb-2 dRlMfG menu-alt__search-form"><form class="popoutAlt__SearchFormWrapper-sc-q159tb-0 bLazXG irving__query-search-form irving__query-search-form--popoutAlt" action="/"><label class="popoutAlt__SearchLabel-sc-q159tb-1 cKanBj"><input type="search" aria-label="search" name="s" placeholder="Search" class="popoutAlt__SearchFormTerm-sc-q159tb-2 ffqOvQ"/></label><button type="submit" class="popoutAlt__SearchButton-sc-q159tb-3 eXjfej menu-alt__search-form__button"><svg stroke="currentColor" fill="none" stroke-width="2" viewBox="0 0 24 24" stroke-linecap="round" stroke-linejoin="round" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg><span class="popoutAlt__SearchText-sc-q159tb-4 hczsjx">Search</span></button></form></div><nav aria-label="Main Menu" class="default__Menus-sc-gxjmbb-3 fgPimE"><div class="default__Primary-sc-gxjmbb-4 bHZBoj menu-alt__primary-menu"><div data-location="main-nav-menu-1" aria-label="main-nav-menu-1" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltPrimary"><ul class="popoutAltPrimary__Inner-sc-1wtagao-0 iPqFXk"><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 cYODAL" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/neighborhoods/" rel="" target="">Neighborhoods</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 cYODAL" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/all/" rel="" target="">Latest Stories</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 cYODAL" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/tag/coronavirus/" rel="" target="">COVID-19</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 cYODAL" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/send-tips/" rel="" target="_blank">Send News Tips</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 cYODAL" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://pico.link/blockclubchicago/login/enter-email?id=LoginWizard_blockclubchicago&amp;short_code=kvrky26d" rel="" target="">Newsletter</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 cYODAL" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchi.weebly.com/" rel="" target="_blank">Shop</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 cYODAL" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://pico.link/blockclubchicago?short_code=vej768zv" rel="" target="">Subscribe</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 cYODAL" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.givegab.com/donations/new?campaign_id=129151&amp;group_id=460334" rel="" target="">Donate</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div></div><div class="default__Secondary-sc-gxjmbb-5 frNhTY menu-alt__secondary-menu"><div data-location="main-nav-menu-2" aria-label="main-nav-menu-2" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltSecondary"><ul class="popoutAltSecondary__Inner-sc-rz8m60-0 jlGhOj"><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 hneZAS" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/about-us/" rel="" target="">Our Mission</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 hneZAS" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/our-team/" rel="" target="">Our Team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 hneZAS" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/our-board/" rel="" target="">Board of Directors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 hneZAS" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/contact-us/" rel="" target="">Contact Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div><div class="default__LoginMenu-sc-gxjmbb-6 iJTCKs menu-alt__user-links"><button class="userLink__ButtonWrapper-sc-1sjojv2-0 JcYvF PicoPlan PicoSignal lede-common__button lede-common__button--userLink" type="button"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Become a Member</span></button><button class="userLink__ButtonWrapper-sc-1sjojv2-0 JcYvF PicoRule PicoSignal lede-common__button lede-common__button--userLink" type="button"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Sign In</span></button></div><div class="default__SocialMenu-sc-gxjmbb-7 jJCbli menu-alt__social-links"><span>Follow</span><div class="popoutAlt__SocialLinksWrapper-sc-10p9c1t-0 kgXLJN irving__social-links irving__social-links--popoutAlt"><ul class="popoutAlt__SocialLinksList-sc-10p9c1t-1 iKptfV"><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/BlockClubCHI" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 jMELyv twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/blockclubchi" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 jMELyv facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li></ul></div></div></div></nav></div></div></div></header><div class="default__Wrapper-sc-ivw9mm-0 ifMAeN"><main class="default__Main-sc-1dezss9-0 jfVGbz site-content site-content--single irving__body-wrapper irving__body-wrapper--default" id="content"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="default__SidebarWrapper-sc-1l879b1-0 heJNCx lede-common__single-sponsor lede-common__sidebar lede-common__sidebar--contentWidth" id="single_sponsor"><div></div></div><div class="articleHeader__ContainerWrapper-sc-ct0iug-0 lisEqa article-header irving__container irving__container--articleHeader"><a class="eyebrow__LinkWrapper-sc-tqc2sf-0 jSJYuF article-header__eyebrow irving__term-link irving__term-link--eyebrow" href="https://blockclubchicago.org/category/bronzeville-south-loop-oakland-grand-boulevard/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Bronzeville, Near South Side</div></a><h1 class="primaryFontHeading__TextWrapper-sc-1otf4oo-0 singleHeading__TextWrapper-sc-1rx3zam-0 fhWTFo hTqOfO article-header__post-title irving__post-title irving__post-title--singleHeading">South Side’s Beloved Dancing Crossing Guard Is Facing Eviction. Here’s How You Can Help</h1><p class="dek__TextWrapper-sc-ktbqq9-0 bmQvuU article-header__dek irving__text irving__text--dek">The single mom hopes to raise $5,000 by June 1 to stay in her home. &quot;She takes care of so many people, despite everything that has happened in her life.&quot;</p></div><div class="articleMeta__ContainerWrapper-sc-mnxmjt-0 kiZEZ article-meta article-meta--top irving__container irving__container--articleMeta"><div class="default__SocialSharingWrapper-sc-1ap9xvz-0 fInWHe article-meta__social-sharing irving__post-social-sharing irving__post-social-sharing--pill"><ul class="pill__SocialSharingList-sc-19unuas-0 hpxHWY post-social-sharing__list"><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ reddit"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://www.reddit.com/submit/?title=South%20Side%E2%80%99s%20Beloved%20Dancing%20Crossing%20Guard%20Is%20Facing%20Eviction.%20Here%E2%80%99s%20How%20You%20Can%20Help&amp;url=https%3A%2F%2Fblockclubchicago.org%2F2022%2F05%2F27%2Fbeloved-south-side-dancing-crossing-guard-is-facing-eviction-heres-how-you-can-help%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq reddit"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on reddit</title><path fill-rule="evenodd" d="M15.57,15.284 C14.673,15.284 13.91925,14.5565 13.91925,13.6595 C13.91925,12.7625 14.673,12.011 15.57,12.011 C16.467,12.011 17.1945,12.7625 17.1945,13.6595 C17.1945,14.5565 16.467,15.284 15.57,15.284 M15.951,18.437 C15.1155,19.27175 13.827,19.6775 12.012,19.6775 C12.00825,19.6775 12.00375,19.67675 11.99925,19.67675 C11.9955,19.67675 11.991,19.6775 11.9865,19.6775 C10.1715,19.6775 8.88375,19.27175 8.049,18.437 C7.7925,18.1805 7.7925,17.76575 8.049,17.51 C8.30475,17.25425 8.7195,17.25425 8.976,17.51 C9.552,18.086 10.53675,18.3665 11.9865,18.3665 C11.991,18.3665 11.9955,18.36725 11.99925,18.36725 C12.00375,18.36725 12.00825,18.3665 12.012,18.3665 C13.46175,18.3665 14.44725,18.086 15.024,17.51 C15.2805,17.2535 15.69525,17.25425 15.951,17.51 C16.20675,17.7665 16.20675,18.18125 15.951,18.437 M6.8055,13.6595 C6.8055,12.76325 7.55775,12.011 8.454,12.011 C9.351,12.011 10.0785,12.76325 10.0785,13.6595 C10.0785,14.5565 9.351,15.284 8.454,15.284 C7.55775,15.284 6.8055,14.5565 6.8055,13.6595 M19.998,3.311 C20.6055,3.311 21.09975,3.80525 21.09975,4.412 C21.09975,5.0195 20.6055,5.51375 19.998,5.51375 C19.3905,5.51375 18.89625,5.0195 18.89625,4.412 C18.89625,3.80525 19.3905,3.311 19.998,3.311 M24,11.87525 C24,10.2845 22.70625,8.99075 21.1155,8.99075 C20.427,8.99075 19.79475,9.23375 19.29825,9.638 C17.5395,8.5325 15.3075,7.8665 12.915,7.7255 L14.163,3.77975 L17.59275,4.5875 C17.68275,5.83625 18.72675,6.82475 19.998,6.82475 C21.32775,6.82475 22.41,5.7425 22.41,4.412 C22.41,3.08225 21.32775,2 19.998,2 C19.068,2 18.2595,2.5295 17.85675,3.30275 L13.87125,2.3645 C13.5375,2.28575 13.2,2.47775 13.0965,2.80475 L11.547,7.70225 C8.96925,7.76525 6.546,8.4335 4.65825,9.6035 C4.1685,9.22025 3.55275,8.99075 2.8845,8.99075 C1.29375,8.99075 0,10.2845 0,11.87525 C0,12.8585 0.495,13.72775 1.24875,14.24825 C1.21725,14.477 1.20075,14.70725 1.20075,14.9405 C1.20075,16.92875 2.3565,18.77825 4.455,20.14775 C6.4665,21.461 9.129,22.184 11.95125,22.184 C14.7735,22.184 17.436,21.461 19.4475,20.14775 C21.546,18.77825 22.70175,16.92875 22.70175,14.9405 C22.70175,14.72825 22.6875,14.5175 22.66125,14.30825 C23.46525,13.796 24,12.89675 24,11.87525"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ facebook"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fblockclubchicago.org%2F2022%2F05%2F27%2Fbeloved-south-side-dancing-crossing-guard-is-facing-eviction-heres-how-you-can-help%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ twitter"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/intent/tweet?text=South%20Side%E2%80%99s%20Beloved%20Dancing%20Crossing%20Guard%20Is%20Facing%20Eviction.%20Here%E2%80%99s%20How%20You%20Can%20Help&amp;url=https%3A%2F%2Fblockclubchicago.org%2F2022%2F05%2F27%2Fbeloved-south-side-dancing-crossing-guard-is-facing-eviction-heres-how-you-can-help%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ email"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:?body=https%3A%2F%2Fblockclubchicago.org%2F2022%2F05%2F27%2Fbeloved-south-side-dancing-crossing-guard-is-facing-eviction-heres-how-you-can-help%2F&amp;subject=South%20Side%E2%80%99s%20Beloved%20Dancing%20Crossing%20Guard%20Is%20Facing%20Eviction.%20Here%E2%80%99s%20How%20You%20Can%20Help" rel="" target="_self"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq email"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on email</title><path fill-rule="evenodd" d="M23,20 L23,6 L12,15 L1,6 L1,20 L23,20 Z M12,12 L22,4 L2,4 L12,12 Z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ pinterest"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://pinterest.com/pin/create/button?description=%3Cp%3EWASHINGTON%20PARK%20%E2%80%94%20Tammy%20Anderson%2C%20the%20beloved%20crossing%20guard%20who%20has%20brought%20smiles%20to%20hundreds%20of%20faces%20for%20years%2C%20is%20reaching%20out%20for%20help%20as%20she%20faces%20potentially%20losing%20her%20home.%20Anderson%20has%20until%20Wednesday%20to%20pay%20%242%2C400%20in%20back%20rent%20or%20she%20and%20her%2016-year-old%20daughter%20will%20be%20forced%20to%20leave%20the%20apartment%20they%26%238217%3Bve%20%5B%26hellip%3B%5D%3C%2Fp%3E%0A&amp;media=https%3A%2F%2Flede-admin.blockclubchicago.org%2Fwp-content%2Fuploads%2Fsites%2F5%2F2022%2F04%2FBCC_Tammy_Anderson_28-04-22-12.jpg&amp;url=https%3A%2F%2Fblockclubchicago.org%2F2022%2F05%2F27%2Fbeloved-south-side-dancing-crossing-guard-is-facing-eviction-heres-how-you-can-help%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq pinterest"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on pinterest</title><path fill-rule="evenodd" d="M12,0 C5.37225,0 0,5.37225 0,12 C0,17.0835 3.16275,21.426 7.62675,23.17425 C7.52175,22.22475 7.42725,20.76825 7.66875,19.73175 C7.88625,18.79575 9.07575,13.767 9.07575,13.767 C9.07575,13.767 8.7165,13.0485 8.7165,11.98575 C8.7165,10.317 9.684,9.07125 10.88775,9.07125 C11.9115,9.07125 12.4065,9.84 12.4065,10.76175 C12.4065,11.7915 11.751,13.3305 11.41275,14.757 C11.13,15.95175 12.01125,16.926 13.1895,16.926 C15.3225,16.926 16.962,14.67675 16.962,11.43075 C16.962,8.5575 14.89725,6.54825 11.949,6.54825 C8.535,6.54825 6.531,9.1095 6.531,11.75625 C6.531,12.7875 6.92775,13.89375 7.4235,14.4945 C7.52175,14.61375 7.536,14.71725 7.50675,14.83875 C7.416,15.21825 7.2135,16.03275 7.17375,16.2 C7.12125,16.419 6.99975,16.46625 6.7725,16.3605 C5.27325,15.66225 4.3365,13.4715 4.3365,11.71125 C4.3365,7.926 7.08675,4.44975 12.2655,4.44975 C16.428,4.44975 19.6635,7.416 19.6635,11.3805 C19.6635,15.516 17.05575,18.8445 13.43625,18.8445 C12.2205,18.8445 11.0775,18.21225 10.686,17.466 C10.686,17.466 10.0845,19.75725 9.93825,20.319 C9.6675,21.36075 8.93625,22.66725 8.4465,23.4645 C9.57,23.8125 10.76325,24 12,24 C18.62775,24 24,18.627 24,12 C24,5.37225 18.62775,0 12,0"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ linkedin"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.linkedin.com/shareArticle/?summary=%3Cp%3EWASHINGTON%20PARK%20%E2%80%94%20Tammy%20Anderson%2C%20the%20beloved%20crossing%20guard%20who%20has%20brought%20smiles%20to%20hundreds%20of%20faces%20for%20years%2C%20is%20reaching%20out%20for%20help%20as%20she%20faces%20potentially%20losing%20her%20home.%20Anderson%20has%20until%20Wednesday%20to%20pay%20%242%2C400%20in%20back%20rent%20or%20she%20and%20her%2016-year-old%20daughter%20will%20be%20forced%20to%20leave%20the%20apartment%20they%26%238217%3Bve%20%5B%26hellip%3B%5D%3C%2Fp%3E%0A&amp;title=South%20Side%E2%80%99s%20Beloved%20Dancing%20Crossing%20Guard%20Is%20Facing%20Eviction.%20Here%E2%80%99s%20How%20You%20Can%20Help&amp;url=https%3A%2F%2Fblockclubchicago.org%2F2022%2F05%2F27%2Fbeloved-south-side-dancing-crossing-guard-is-facing-eviction-heres-how-you-can-help%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq linkedin"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on linkedin</title><path fill-rule="evenodd" d="M20.45175,20.45025 L16.89225,20.45025 L16.89225,14.88075 C16.89225,13.5525 16.86975,11.844 15.04275,11.844 C13.191,11.844 12.90825,13.2915 12.90825,14.7855 L12.90825,20.45025 L9.3525,20.45025 L9.3525,8.997 L12.765,8.997 L12.765,10.563 L12.81375,10.563 C13.2885,9.66225 14.4495,8.71275 16.18125,8.71275 C19.78575,8.71275 20.45175,11.08425 20.45175,14.169 L20.45175,20.45025 Z M5.33925,7.4325 C4.1955,7.4325 3.27375,6.50775 3.27375,5.36775 C3.27375,4.2285 4.1955,3.30375 5.33925,3.30375 C6.47775,3.30375 7.4025,4.2285 7.4025,5.36775 C7.4025,6.50775 6.47775,7.4325 5.33925,7.4325 L5.33925,7.4325 Z M7.11975,20.45025 L3.5565,20.45025 L3.5565,8.997 L7.11975,8.997 L7.11975,20.45025 Z M23.00025,0 L1.0005,0 C0.44775,0 0,0.44775 0,0.99975 L0,22.9995 C0,23.55225 0.44775,24 1.0005,24 L23.00025,24 C23.55225,24 24,23.55225 24,22.9995 L24,0.99975 C24,0.44775 23.55225,0 23.00025,0 L23.00025,0 Z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ whatsapp"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://api.whatsapp.com/send/?text=Check%20out%20this%20story%3A%20South%20Side%E2%80%99s%20Beloved%20Dancing%20Crossing%20Guard%20Is%20Facing%20Eviction.%20Here%E2%80%99s%20How%20You%20Can%20Help%20https%3A%2F%2Fblockclubchicago.org%2F2022%2F05%2F27%2Fbeloved-south-side-dancing-crossing-guard-is-facing-eviction-heres-how-you-can-help%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq whatsapp"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 512 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on whatsapp</title><path d="M260.062 32C138.605 32 40.134 129.701 40.134 250.232c0 41.23 11.532 79.79 31.559 112.687L32 480l121.764-38.682c31.508 17.285 67.745 27.146 106.298 27.146C381.535 468.464 480 370.749 480 250.232 480 129.701 381.535 32 260.062 32zm109.362 301.11c-5.174 12.827-28.574 24.533-38.899 25.072-10.314.547-10.608 7.994-66.84-16.434-56.225-24.434-90.052-83.844-92.719-87.67-2.669-3.812-21.78-31.047-20.749-58.455 1.038-27.413 16.047-40.346 21.404-45.725 5.351-5.387 11.486-6.352 15.232-6.413 4.428-.072 7.296-.132 10.573-.011 3.274.124 8.192-.685 12.45 10.639 4.256 11.323 14.443 39.153 15.746 41.989 1.302 2.839 2.108 6.126.102 9.771-2.012 3.653-3.042 5.935-5.961 9.083-2.935 3.148-6.174 7.042-8.792 9.449-2.92 2.665-5.97 5.572-2.9 11.269 3.068 5.693 13.653 24.356 29.779 39.736 20.725 19.771 38.598 26.329 44.098 29.317 5.515 3.004 8.806 2.67 12.226-.929 3.404-3.599 14.639-15.746 18.596-21.169 3.955-5.438 7.661-4.373 12.742-2.329 5.078 2.052 32.157 16.556 37.673 19.551 5.51 2.989 9.193 4.529 10.51 6.9 1.317 2.38.901 13.531-4.271 26.359z"></path></svg></span></a></li></ul></div><div class="sidebar__BylineWrapper-sc-135rg5d-0 dFphtv article-meta__byline lede-common__post-byline lede-common__post-byline--sidebar"><div class="sidebar__AuthorsWrapper-sc-135rg5d-1 kazOLI post-byline__authors-wrapper"><div class="sidebar__Avatars-sc-135rg5d-3 cYVCSw post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://blockclubchicago.org/author/jamie-nesbitt-golden/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline__avatar irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="482" loading="lazy" src="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg?w=428" srcSet="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg 428w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg?resize=266,300 266w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg?resize=43,48 43w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg?resize=67,76 67w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg?resize=150,169 150w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg?resize=300,338 300w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg?resize=200,225 200w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg?resize=400,450 400w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg?resize=178,200 178w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg?resize=355,400 355w" sizes="100px" width="428" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="sidebar__AuthorNames-sc-135rg5d-2 cqTYOK post-byline__author-names"><span class="default__AuthorWrapper-sc-3fiqtm-2 cAJsvb post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://blockclubchicago.org/author/jamie-nesbitt-golden/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Jamie Nesbitt Golden</span></a></span></div></div></div><div class="timestamp__TextWrapper-sc-1uu26yx-0 jJiaZd article-meta__post-timestamp lede-common__post-timestamp lede-common__post-timestamp--timestamp"><div class="post-date">7:41 AM CDT on May 27, 2022</div> </div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-featured-image irving__container irving__container--default" id="single_media"><figure class="article__FigureWrapper-sc-7s8aer-0 enkhzk irving__post-featured-image irving__post-featured-image--article"><span style="padding-bottom:56.25%" class="article__ImageWrapper-sc-7s8aer-1 cLpHBB"><img alt="" height="675" loading="lazy" src="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?w=1200" srcSet="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg 2160w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=300,169 300w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=768,432 768w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=1024,576 1024w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=1536,864 1536w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=2048,1152 2048w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=1080,608 1080w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=85,48 85w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=564,317 564w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=615,346 615w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=135,76 135w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=600,338 600w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=1200,675 1200w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=1366,768 1366w" sizes="(max-width: 350px) 350px, (max-width: 1058px) 768px, (max-width: 1700px) 1080px, 2400px" width="1200" class="article__ImageTag-sc-7s8aer-2 ehmVhs"/></span><div class="article__ImageMeta-sc-7s8aer-3 kArZvp"><figcaption class="article__ImageCaption-sc-7s8aer-4 hrwttr">Tammy Anderson, a crossing guard at Beasley Academic Center in Washington Park, dances, waves at and guides passing cars outside the school Apr. 28, 2022.</figcaption><span class="article__ImageCredit-sc-7s8aer-5 ieDIYX">Enrique Reyes/Block Club Chicago</span></div></figure></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-content-container irving__container irving__container--default"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="default__CredibilityIndicatorsWrapper-sc-18725oc-0 iUZmNj lede-common__credibility-indicators lede-common__credibility-indicators--default"><ul class="credibility-indicators__list"><li class="credibility-indicators__list-item"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA credibility-indicators__title irving__text irving__text--default">Credibility:</span></li><li class="credibility-indicators__list-item"><div class="default__PopoverWrapper-sc-19b13eh-0 aA-dxY lede-common__popover lede-common__popover--default"><div class="popover" aria-modal="false" aria-hidden="true" role="dialog" style="position:fixed;visibility:hidden;top:0;right:0;bottom:0;left:0">This article contains new, firsthand information uncovered by its reporter(s). This includes directly interviewing sources and research / analysis of primary source documents.<button class="popover__close" type="button" aria-haspopup="dialog" aria-expanded="false" aria-label="Close" role="button" tabindex="0">×<span class="screenreaderOnly">close</span></button></div><button type="button" class="popover__trigger" aria-haspopup="dialog" aria-expanded="false" role="button" tabindex="0"><svg fill="none" viewBox="0 0 18 12" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg" class=""><g clip-path="url(#indicator-original-reporting_svg__clip0)"><path fill-rule="evenodd" clip-rule="evenodd" d="M8.524 1.632c3.228 0 6.068 3.26 6.968 4.409-.9 1.152-3.74 4.411-6.968 4.411-3.228 0-6.07-3.26-6.97-4.41.9-1.15 3.74-4.409 6.97-4.409v-.001zm0 10.368c4.082 0 7.383-4.022 8.295-5.256a1.203 1.203 0 000-1.406C15.907 4.108 12.607.085 8.524.085 4.44.084 1.14 4.108.227 5.34a1.204 1.204 0 000 1.408C1.14 7.978 4.44 12 8.524 12zm.043-8.194c1.153 0 2.088.983 2.088 2.194 0 1.212-.935 2.194-2.088 2.194-1.152 0-2.088-.983-2.088-2.194 0-1.212.936-2.192 2.088-2.194zm0 5.944c1.971 0 3.57-1.68 3.57-3.75 0-2.071-1.599-3.75-3.57-3.75-1.972 0-3.57 1.679-3.57 3.75.002 2.07 1.6 3.748 3.57 3.75z" fill="currentColor"></path></g><defs><clipPath id="indicator-original-reporting_svg__clip0"><path fill="#fff" d="M0 0h18v12H0z"></path></clipPath></defs></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Original Reporting</span></button></div></li><li class="credibility-indicators__list-item"><div class="default__PopoverWrapper-sc-19b13eh-0 aA-dxY lede-common__popover lede-common__popover--default"><div class="popover" aria-modal="false" aria-hidden="true" role="dialog" style="position:fixed;visibility:hidden;top:0;right:0;bottom:0;left:0">Indicates that a Newsmaker/Newsmakers was/were physically present to report the article from some/all of the location(s) it concerns.<button class="popover__close" type="button" aria-haspopup="dialog" aria-expanded="false" aria-label="Close" role="button" tabindex="0">×<span class="screenreaderOnly">close</span></button></div><button type="button" class="popover__trigger" aria-haspopup="dialog" aria-expanded="false" role="button" tabindex="0"><svg fill="none" viewBox="0 0 11 16" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg" class=""><path fill-rule="evenodd" clip-rule="evenodd" d="M7.55 14.085c-.32.602-.862.937-1.406.937-.383 0-.735-.2-.895-.502-.223-.401-.128-1.004.256-1.64.032-.066.128-.2.192-.267.671.335 1.406.569 2.173.736-.128.301-.224.569-.32.736zm.767-1.673c-.83-.167-1.598-.401-2.3-.769l-.032-.033c-.288-.1-.64-.067-.864.167-.19.167-.415.535-.415.535-.767 1.305-.51 2.208-.288 2.643.32.636.96 1.004 1.694 1.004h.032c.895 0 1.726-.536 2.205-1.439.192-.335.384-.836.512-1.17a.697.697 0 00-.16-.737.848.848 0 00-.384-.2v-.001zm.801-2.584c-.182.297-.394.627-.606 1.024H8.48c-.849-.397-1.607-.594-2.092-.727.363-.891.272-1.42.212-1.849-.06-.33-.09-.594.151-1.155.667-1.519 1.577-2.212 2.154-2.113.485.099.88.825 1.03 2.047.152 1.188-.21 1.75-.818 2.773h.001zm-.092-5.745c-1.062-.165-2.305.892-3.093 2.642-.364.825-.303 1.32-.212 1.75.06.363.12.693-.213 1.42a.952.952 0 00-.03.759c.09.198.273.33.485.396.394.099 1.274.297 2.184.726.12.066.212.066.333.066a.936.936 0 00.79-.462c.211-.363.423-.693.575-.99.667-1.09 1.152-1.882.97-3.434-.273-2.18-1.122-2.774-1.79-2.873h.001zM3.262 8.852c-.12 1.038-.629 1.415-.928 1.54-.39.158-.838.126-1.108-.125-.299-.22-.419-.629-.359-1.1.03-.19.09-.472.18-.818.718.188 1.466.314 2.215.314a.21.21 0 010 .189zm.868-.535c-.09-.314-.33-.534-.659-.566h-.03a8.569 8.569 0 01-2.334-.346h-.06c-.33-.031-.659.158-.749.472-.09.346-.239.818-.269 1.164-.12.817.15 1.54.69 1.98.328.284.747.41 1.166.41.27 0 .57-.063.838-.19.808-.377 1.347-1.194 1.467-2.295-.03 0 0-.409-.06-.629zM1.438 5.514c.146-1.513.234-2.175 1.228-3.279.936-1.04 1.784-1.513 2.252-1.23.38.221.672 1.104.38 2.491-.117.536-.35.726-.644 1.01-.38.315-.818.725-1.052 1.702a11.74 11.74 0 00-2.194-.347c.03-.126.03-.252.03-.347zM1.29 6.775c.995.032 1.813.253 2.223.347.058 0 .117.032.175.032.351 0 .644-.252.731-.694.147-.725.44-.946.76-1.23.352-.315.79-.662.966-1.544.35-1.672.03-2.996-.82-3.5-1.14-.662-2.543.599-3.274 1.387C.852 2.897.765 3.843.591 5.388c-.03.158-.03.284-.06.442-.03.22.03.441.176.63.146.19.38.284.584.315" fill="currentColor"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">On the Ground</span></button></div></li></ul></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-content irving__container irving__container--default"><div><div class="articleContent__Wrapper-sc-1rqfqf-0 bDtujo lede-common__article-content pico-content lede-common__gutenberg-content lede-common__gutenberg-content--articleContent" id="pico"><p>WASHINGTON PARK — Tammy Anderson, <a rel="noreferrer noopener" target="_blank" href="https://blockclubchicago.org/2022/04/29/meet-the-dancing-washington-park-crossing-guard-who-has-been-making-drivers-smile-for-years/">the beloved crossing guard who has brought smiles to hundreds of faces for years</a>, is reaching out for help as she faces potentially losing her home.</p><p>Anderson has until Wednesday to pay $2,400 in back rent or she and her 16-year-old daughter will be forced to leave the apartment they’ve lived in since June 2020, according to a letter from her landlord. With her daughter entering her junior year at Kenwood Academy in the fall, the single mom is doing what she can to stay in the neighborhood. </p><p>Anderson <a rel="noreferrer noopener" target="_blank" href="https://www.gofundme.com/f/the-chicago-happy-crossing-guard?qid=371e87c2c86d5fbe0623e72f2c655e93">launched a GoFundMe page</a>, hoping to raise $5,000. The immediate need is her rent, but any remaining money will go toward legal fees so she can obtain back child support, which has contributed to her financial woes, she said.</p><p>The family fell on hard times when COVID-19 hit and has struggled since, Anderson said.</p><p>“When schools were shut down, I was out of work. I didn’t qualify for help, and what little money we had went to other bills and debt. It’s been hard,” Anderson said.</p><figure class="wp-block-image size-large"><img sizes="(max-width: 819px) 100vw, 819px" srcSet="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg 2160w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=240,300 240w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=768,960 768w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=819,1024 819w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=1229,1536 1229w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=1638,2048 1638w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=1080,1350 1080w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=38,48 38w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=564,705 564w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=615,769 615w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=61,76 61w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=135,169 135w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=270,338 270w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=540,675 540w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=180,225 180w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=360,450 360w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=720,900 720w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=1440,1800 1440w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=160,200 160w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=320,400 320w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=640,800 640w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=1280,1600 1280w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=480,600 480w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=960,1200 960w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=1920,2400 1920w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?resize=1366,1708 1366w" class="wp-image-524629" alt="" src="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-25.jpg?w=710" height="1024" width="819" loading="lazy"/><span class="image-credit"><strong>Credit: </strong> Enrique Reyes/Block Club Chicago</span><figcaption>Tammy Anderson, a crossing guard at Beasley Academic Center in Washington Park, dances in the street, waves at and guides passing cars outside the school Apr. 28, 2022.</figcaption></figure><p>Anderson’s financial difficulties were compounded when her mother died three months ago. But you wouldn’t know it, said longtime friend Vonnie Staples.</p><p>Staples met Anderson through her daughter, a Beasley student, five years ago, and they’ve been close ever since. It was Anderson who made sure Staples’ daughter was fed on days when money was tight and who sat with her when Staples was running late from work. That type of love and compassion is rare, Staples said.</p><p>“I’ve seen her spend her last dollar to make sure every student in that school had a candy bag. She couldn’t just give them to one or two students. Every child had to have a bag. That’s the type of person she is,” Staples said. </p><p>When some students didn’t have bus fare to get home, Anderson would use hers to get them on the bus, often going out of her way to make sure they made it home. If a student is need of a hug, a wipe or meal, Anderson will make it happen, Staples said.</p><p>“For her, if she had it, you had it, too. No questions asked,” Staples said.</p><p>Staples credits Anderson with giving her the push she needed to start her own day care center and nonprofit, Moms In Motion, to help other mothers in need. As far as she’s concerned, she and Anderson are bonded for life.</p><p>“She takes care of so many people, despite everything that has happened in her life. It’s time to take care of her,” Staples said.</p><p>You can donate to Anderson’s fundraiser <a rel="noreferrer noopener" target="_blank" href="https://www.gofundme.com/f/the-chicago-happy-crossing-guard?qid=371e87c2c86d5fbe0623e72f2c655e93">here</a>.</p><p class="pico__hide-for-paying"><em><a rel="noreferrer noopener" target="_blank" href="https://trypico.com/blockclubchicago?short_code=9x2z8yqx">Subscribe to Block Club Chicago</a>, an independent, 501(c)(3), journalist-run newsroom. Every dime we make funds reporting from Chicago’s neighborhoods.</em></p><p class="pico__hide-for-paying"><em>Click <a rel="noreferrer noopener" target="_blank" href="https://www.givegab.com/donations/new?campaign_id=129151&amp;group_id=460334">here</a> to support Block Club with a <a rel="noreferrer noopener" target="_blank" href="https://www.givegab.com/donations/new?campaign_id=129151&amp;group_id=460334">tax-deductible donation.</a></em> </p><p class="pico__show-for-paying"><em>Thanks for subscribing to Block Club Chicago, an independent, 501(c)(3), journalist-run newsroom. Every dime we make funds reporting from Chicago’s neighborhoods</em>.<em> Click <a target="_blank" href="https://www.givegab.com/donations/new?campaign_id=129151&amp;group_id=460334" rel="noreferrer noopener">here</a> to support Block Club with a <a target="_blank" href="https://www.givegab.com/donations/new?campaign_id=129151&amp;group_id=460334" rel="noreferrer noopener">tax-deductible donation.</a></em></p><p><strong>Listen to “It’s All Good: A Block Club Chicago Podcast”:</strong></p><iframe class="" style="width:100%" width="640px" height="377px" src="https://player.simplecast.com/7295b7d5-e3da-4a44-8389-7abb62c35c0c?dark=false&amp;show=true" allowfullscreen=""></iframe><div style="height:1px;left:0;margin:0 auto;position:absolute;pointer-events:none;right:0;top:50%;width:1px" id="wp-irving-gtm-article-midpoint"></div></div></div></div><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv article-meta article-meta--bottom irving__container irving__container--contentWidth"><div class="default__SocialSharingWrapper-sc-1ap9xvz-0 fInWHe irving__post-social-sharing irving__post-social-sharing--pill"><ul class="pill__SocialSharingList-sc-19unuas-0 hpxHWY post-social-sharing__list"><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ reddit"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://www.reddit.com/submit/?title=South%20Side%E2%80%99s%20Beloved%20Dancing%20Crossing%20Guard%20Is%20Facing%20Eviction.%20Here%E2%80%99s%20How%20You%20Can%20Help&amp;url=https%3A%2F%2Fblockclubchicago.org%2F2022%2F05%2F27%2Fbeloved-south-side-dancing-crossing-guard-is-facing-eviction-heres-how-you-can-help%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq reddit"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on reddit</title><path fill-rule="evenodd" d="M15.57,15.284 C14.673,15.284 13.91925,14.5565 13.91925,13.6595 C13.91925,12.7625 14.673,12.011 15.57,12.011 C16.467,12.011 17.1945,12.7625 17.1945,13.6595 C17.1945,14.5565 16.467,15.284 15.57,15.284 M15.951,18.437 C15.1155,19.27175 13.827,19.6775 12.012,19.6775 C12.00825,19.6775 12.00375,19.67675 11.99925,19.67675 C11.9955,19.67675 11.991,19.6775 11.9865,19.6775 C10.1715,19.6775 8.88375,19.27175 8.049,18.437 C7.7925,18.1805 7.7925,17.76575 8.049,17.51 C8.30475,17.25425 8.7195,17.25425 8.976,17.51 C9.552,18.086 10.53675,18.3665 11.9865,18.3665 C11.991,18.3665 11.9955,18.36725 11.99925,18.36725 C12.00375,18.36725 12.00825,18.3665 12.012,18.3665 C13.46175,18.3665 14.44725,18.086 15.024,17.51 C15.2805,17.2535 15.69525,17.25425 15.951,17.51 C16.20675,17.7665 16.20675,18.18125 15.951,18.437 M6.8055,13.6595 C6.8055,12.76325 7.55775,12.011 8.454,12.011 C9.351,12.011 10.0785,12.76325 10.0785,13.6595 C10.0785,14.5565 9.351,15.284 8.454,15.284 C7.55775,15.284 6.8055,14.5565 6.8055,13.6595 M19.998,3.311 C20.6055,3.311 21.09975,3.80525 21.09975,4.412 C21.09975,5.0195 20.6055,5.51375 19.998,5.51375 C19.3905,5.51375 18.89625,5.0195 18.89625,4.412 C18.89625,3.80525 19.3905,3.311 19.998,3.311 M24,11.87525 C24,10.2845 22.70625,8.99075 21.1155,8.99075 C20.427,8.99075 19.79475,9.23375 19.29825,9.638 C17.5395,8.5325 15.3075,7.8665 12.915,7.7255 L14.163,3.77975 L17.59275,4.5875 C17.68275,5.83625 18.72675,6.82475 19.998,6.82475 C21.32775,6.82475 22.41,5.7425 22.41,4.412 C22.41,3.08225 21.32775,2 19.998,2 C19.068,2 18.2595,2.5295 17.85675,3.30275 L13.87125,2.3645 C13.5375,2.28575 13.2,2.47775 13.0965,2.80475 L11.547,7.70225 C8.96925,7.76525 6.546,8.4335 4.65825,9.6035 C4.1685,9.22025 3.55275,8.99075 2.8845,8.99075 C1.29375,8.99075 0,10.2845 0,11.87525 C0,12.8585 0.495,13.72775 1.24875,14.24825 C1.21725,14.477 1.20075,14.70725 1.20075,14.9405 C1.20075,16.92875 2.3565,18.77825 4.455,20.14775 C6.4665,21.461 9.129,22.184 11.95125,22.184 C14.7735,22.184 17.436,21.461 19.4475,20.14775 C21.546,18.77825 22.70175,16.92875 22.70175,14.9405 C22.70175,14.72825 22.6875,14.5175 22.66125,14.30825 C23.46525,13.796 24,12.89675 24,11.87525"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ facebook"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fblockclubchicago.org%2F2022%2F05%2F27%2Fbeloved-south-side-dancing-crossing-guard-is-facing-eviction-heres-how-you-can-help%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ twitter"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/intent/tweet?text=South%20Side%E2%80%99s%20Beloved%20Dancing%20Crossing%20Guard%20Is%20Facing%20Eviction.%20Here%E2%80%99s%20How%20You%20Can%20Help&amp;url=https%3A%2F%2Fblockclubchicago.org%2F2022%2F05%2F27%2Fbeloved-south-side-dancing-crossing-guard-is-facing-eviction-heres-how-you-can-help%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ email"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:?body=https%3A%2F%2Fblockclubchicago.org%2F2022%2F05%2F27%2Fbeloved-south-side-dancing-crossing-guard-is-facing-eviction-heres-how-you-can-help%2F&amp;subject=South%20Side%E2%80%99s%20Beloved%20Dancing%20Crossing%20Guard%20Is%20Facing%20Eviction.%20Here%E2%80%99s%20How%20You%20Can%20Help" rel="" target="_self"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq email"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on email</title><path fill-rule="evenodd" d="M23,20 L23,6 L12,15 L1,6 L1,20 L23,20 Z M12,12 L22,4 L2,4 L12,12 Z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ pinterest"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://pinterest.com/pin/create/button?description=%3Cp%3EWASHINGTON%20PARK%20%E2%80%94%20Tammy%20Anderson%2C%20the%20beloved%20crossing%20guard%20who%20has%20brought%20smiles%20to%20hundreds%20of%20faces%20for%20years%2C%20is%20reaching%20out%20for%20help%20as%20she%20faces%20potentially%20losing%20her%20home.%20Anderson%20has%20until%20Wednesday%20to%20pay%20%242%2C400%20in%20back%20rent%20or%20she%20and%20her%2016-year-old%20daughter%20will%20be%20forced%20to%20leave%20the%20apartment%20they%26%238217%3Bve%20%5B%26hellip%3B%5D%3C%2Fp%3E%0A&amp;media=https%3A%2F%2Flede-admin.blockclubchicago.org%2Fwp-content%2Fuploads%2Fsites%2F5%2F2022%2F04%2FBCC_Tammy_Anderson_28-04-22-12.jpg&amp;url=https%3A%2F%2Fblockclubchicago.org%2F2022%2F05%2F27%2Fbeloved-south-side-dancing-crossing-guard-is-facing-eviction-heres-how-you-can-help%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq pinterest"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on pinterest</title><path fill-rule="evenodd" d="M12,0 C5.37225,0 0,5.37225 0,12 C0,17.0835 3.16275,21.426 7.62675,23.17425 C7.52175,22.22475 7.42725,20.76825 7.66875,19.73175 C7.88625,18.79575 9.07575,13.767 9.07575,13.767 C9.07575,13.767 8.7165,13.0485 8.7165,11.98575 C8.7165,10.317 9.684,9.07125 10.88775,9.07125 C11.9115,9.07125 12.4065,9.84 12.4065,10.76175 C12.4065,11.7915 11.751,13.3305 11.41275,14.757 C11.13,15.95175 12.01125,16.926 13.1895,16.926 C15.3225,16.926 16.962,14.67675 16.962,11.43075 C16.962,8.5575 14.89725,6.54825 11.949,6.54825 C8.535,6.54825 6.531,9.1095 6.531,11.75625 C6.531,12.7875 6.92775,13.89375 7.4235,14.4945 C7.52175,14.61375 7.536,14.71725 7.50675,14.83875 C7.416,15.21825 7.2135,16.03275 7.17375,16.2 C7.12125,16.419 6.99975,16.46625 6.7725,16.3605 C5.27325,15.66225 4.3365,13.4715 4.3365,11.71125 C4.3365,7.926 7.08675,4.44975 12.2655,4.44975 C16.428,4.44975 19.6635,7.416 19.6635,11.3805 C19.6635,15.516 17.05575,18.8445 13.43625,18.8445 C12.2205,18.8445 11.0775,18.21225 10.686,17.466 C10.686,17.466 10.0845,19.75725 9.93825,20.319 C9.6675,21.36075 8.93625,22.66725 8.4465,23.4645 C9.57,23.8125 10.76325,24 12,24 C18.62775,24 24,18.627 24,12 C24,5.37225 18.62775,0 12,0"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ linkedin"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.linkedin.com/shareArticle/?summary=%3Cp%3EWASHINGTON%20PARK%20%E2%80%94%20Tammy%20Anderson%2C%20the%20beloved%20crossing%20guard%20who%20has%20brought%20smiles%20to%20hundreds%20of%20faces%20for%20years%2C%20is%20reaching%20out%20for%20help%20as%20she%20faces%20potentially%20losing%20her%20home.%20Anderson%20has%20until%20Wednesday%20to%20pay%20%242%2C400%20in%20back%20rent%20or%20she%20and%20her%2016-year-old%20daughter%20will%20be%20forced%20to%20leave%20the%20apartment%20they%26%238217%3Bve%20%5B%26hellip%3B%5D%3C%2Fp%3E%0A&amp;title=South%20Side%E2%80%99s%20Beloved%20Dancing%20Crossing%20Guard%20Is%20Facing%20Eviction.%20Here%E2%80%99s%20How%20You%20Can%20Help&amp;url=https%3A%2F%2Fblockclubchicago.org%2F2022%2F05%2F27%2Fbeloved-south-side-dancing-crossing-guard-is-facing-eviction-heres-how-you-can-help%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq linkedin"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on linkedin</title><path fill-rule="evenodd" d="M20.45175,20.45025 L16.89225,20.45025 L16.89225,14.88075 C16.89225,13.5525 16.86975,11.844 15.04275,11.844 C13.191,11.844 12.90825,13.2915 12.90825,14.7855 L12.90825,20.45025 L9.3525,20.45025 L9.3525,8.997 L12.765,8.997 L12.765,10.563 L12.81375,10.563 C13.2885,9.66225 14.4495,8.71275 16.18125,8.71275 C19.78575,8.71275 20.45175,11.08425 20.45175,14.169 L20.45175,20.45025 Z M5.33925,7.4325 C4.1955,7.4325 3.27375,6.50775 3.27375,5.36775 C3.27375,4.2285 4.1955,3.30375 5.33925,3.30375 C6.47775,3.30375 7.4025,4.2285 7.4025,5.36775 C7.4025,6.50775 6.47775,7.4325 5.33925,7.4325 L5.33925,7.4325 Z M7.11975,20.45025 L3.5565,20.45025 L3.5565,8.997 L7.11975,8.997 L7.11975,20.45025 Z M23.00025,0 L1.0005,0 C0.44775,0 0,0.44775 0,0.99975 L0,22.9995 C0,23.55225 0.44775,24 1.0005,24 L23.00025,24 C23.55225,24 24,23.55225 24,22.9995 L24,0.99975 C24,0.44775 23.55225,0 23.00025,0 L23.00025,0 Z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ whatsapp"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://api.whatsapp.com/send/?text=Check%20out%20this%20story%3A%20South%20Side%E2%80%99s%20Beloved%20Dancing%20Crossing%20Guard%20Is%20Facing%20Eviction.%20Here%E2%80%99s%20How%20You%20Can%20Help%20https%3A%2F%2Fblockclubchicago.org%2F2022%2F05%2F27%2Fbeloved-south-side-dancing-crossing-guard-is-facing-eviction-heres-how-you-can-help%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq whatsapp"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 512 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on whatsapp</title><path d="M260.062 32C138.605 32 40.134 129.701 40.134 250.232c0 41.23 11.532 79.79 31.559 112.687L32 480l121.764-38.682c31.508 17.285 67.745 27.146 106.298 27.146C381.535 468.464 480 370.749 480 250.232 480 129.701 381.535 32 260.062 32zm109.362 301.11c-5.174 12.827-28.574 24.533-38.899 25.072-10.314.547-10.608 7.994-66.84-16.434-56.225-24.434-90.052-83.844-92.719-87.67-2.669-3.812-21.78-31.047-20.749-58.455 1.038-27.413 16.047-40.346 21.404-45.725 5.351-5.387 11.486-6.352 15.232-6.413 4.428-.072 7.296-.132 10.573-.011 3.274.124 8.192-.685 12.45 10.639 4.256 11.323 14.443 39.153 15.746 41.989 1.302 2.839 2.108 6.126.102 9.771-2.012 3.653-3.042 5.935-5.961 9.083-2.935 3.148-6.174 7.042-8.792 9.449-2.92 2.665-5.97 5.572-2.9 11.269 3.068 5.693 13.653 24.356 29.779 39.736 20.725 19.771 38.598 26.329 44.098 29.317 5.515 3.004 8.806 2.67 12.226-.929 3.404-3.599 14.639-15.746 18.596-21.169 3.955-5.438 7.661-4.373 12.742-2.329 5.078 2.052 32.157 16.556 37.673 19.551 5.51 2.989 9.193 4.529 10.51 6.9 1.317 2.38.901 13.531-4.271 26.359z"></path></svg></span></a></li></ul></div></div></div><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="articleFooter__ContainerWrapper-sc-a63u0e-0 bZvvzJ article-footer irving__container irving__container--articleFooter"><div class="footer__BylineWrapper-sc-1f6mdfe-0 csoLvc lede-common__post-byline-river lede-common__post-byline-river--footer"><div class="footer__AuthorsWrapper-sc-1f6mdfe-1 fYiBBQ post-byline-river__authors-wrapper"><div class="footer__AuthorWrapper-sc-1f6mdfe-2 ddpgee post-byline-river__author"><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__left irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://blockclubchicago.org/author/jamie-nesbitt-golden/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline-river__avatar irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="482" loading="lazy" src="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg?w=428" srcSet="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg 428w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg?resize=266,300 266w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg?resize=43,48 43w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg?resize=67,76 67w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg?resize=150,169 150w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg?resize=300,338 300w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg?resize=200,225 200w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg?resize=400,450 400w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg?resize=178,200 178w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2019/02/jamie1-e1549320349528.jpg?resize=355,400 355w" sizes="100px" width="428" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__right irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline-river__author-link irving__link irving__link--default" href="https://blockclubchicago.org/author/jamie-nesbitt-golden/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Jamie Nesbitt Golden</span></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-byline-river__short-bio irving__text irving__text--default"><em><a rel="noopener" target="_blank" href="mailto:jamie@blockclubchi.org">jamie@blockclubchi.org</a></em></p></div></div></div></div><div class="relatedTagsHorizontal__ContainerWrapper-sc-7yqmm0-0 fsdsqT lede-common__term-list lede-common__term-list--relatedTagsHorizontal" id="related_tags"><h2 class="termListHeading__TextWrapper-sc-1tm27v6-0 bDhwtW irving__text irving__text--termListHeading" id="related_tags_title">Read More: </h2><ul class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht related-tags__inner-wrapper irving__container irving__container--default"><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://blockclubchicago.org/tag/beasley-academic-center/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Beasley Academic Center</span></a></li><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://blockclubchicago.org/tag/tammy-anderson/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Tammy Anderson</span></a></li></ul></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-river irving__container irving__container--default"><h2 class="heading2__TextWrapper-sc-wwenvi-0 bfQKyx irving__text irving__text--heading2">The Latest</h2><div class="default__PostCardWrapper-sc-19zlpj1-0 caCncT lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://blockclubchicago.org/2022/05/27/portage-park-chef-hopes-neighbors-support-restaurant-as-she-recovers-from-surgery-im-waiting-for-you-guys/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Portage Park Chef Hopes Neighbors Support Restaurant As She Recovers From Surgery: ‘I’m Waiting For You Guys’</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">Pueblo Nuevo reopens Monday. It was closed for about two weeks while the owner recuperated from emergency treatment to remove non-cancerous tumors.</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://blockclubchicago.org/category/jefferson-park-portage-park/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Jefferson Park, Portage Park, Norwood Park</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://blockclubchicago.org/author/ariel-parrella-aureli/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Ariel Parrella-Aureli</span></a></div></div></div></div></div><span class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__timestamp irving__text irving__text--default" style="color:#D50000">44 minutes ago</span></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://blockclubchicago.org/2022/05/27/portage-park-chef-hopes-neighbors-support-restaurant-as-she-recovers-from-surgery-im-waiting-for-you-guys/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1080" loading="lazy" src="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/pueblo-nuevo.jpg?w=1920" srcSet="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/pueblo-nuevo.jpg 1920w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/pueblo-nuevo.jpg?resize=300,169 300w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/pueblo-nuevo.jpg?resize=768,432 768w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/pueblo-nuevo.jpg?resize=1024,576 1024w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/pueblo-nuevo.jpg?resize=1536,864 1536w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/pueblo-nuevo.jpg?resize=1080,608 1080w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/pueblo-nuevo.jpg?resize=85,48 85w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/pueblo-nuevo.jpg?resize=564,317 564w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/pueblo-nuevo.jpg?resize=615,346 615w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/pueblo-nuevo.jpg?resize=135,76 135w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/pueblo-nuevo.jpg?resize=600,338 600w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/pueblo-nuevo.jpg?resize=1200,675 1200w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/pueblo-nuevo.jpg?resize=1366,768 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="1920" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 caCncT lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://blockclubchicago.org/2022/05/27/beloved-south-side-dancing-crossing-guard-is-facing-eviction-heres-how-you-can-help/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">South Side’s Beloved Dancing Crossing Guard Is Facing Eviction. Here’s How You Can Help</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">The single mom hopes to raise $5,000 by June 1 to stay in her home. &quot;She takes care of so many people, despite everything that has happened in her life.&quot;</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://blockclubchicago.org/category/bronzeville-south-loop-oakland-grand-boulevard/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Bronzeville, Near South Side</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://blockclubchicago.org/author/jamie-nesbitt-golden/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Jamie Nesbitt Golden</span></a></div></div></div></div></div><span class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__timestamp irving__text irving__text--default">1 hour ago</span></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://blockclubchicago.org/2022/05/27/beloved-south-side-dancing-crossing-guard-is-facing-eviction-heres-how-you-can-help/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1215" loading="lazy" src="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?w=2160" srcSet="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg 2160w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=300,169 300w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=768,432 768w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=1024,576 1024w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=1536,864 1536w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=2048,1152 2048w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=1080,608 1080w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=85,48 85w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=564,317 564w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=615,346 615w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=135,76 135w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=600,338 600w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=1200,675 1200w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/04/BCC_Tammy_Anderson_28-04-22-12.jpg?resize=1366,768 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2160" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 caCncT lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://blockclubchicago.org/2022/05/27/south-side-book-fair-comes-to-back-of-the-yards-sunday-afternoon/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">South Side Book Fair Comes To Back Of The Yards Sunday Afternoon</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">People can buy books and other goods from local book vendors, participate in family-friendly activities and renew their library cards at the Sunday event.</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://blockclubchicago.org/category/bridgeport-chinatown-mckinley-park/back-of-the-yards/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Back of the Yards</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://blockclubchicago.org/author/madison-savedra/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Madison Savedra</span></a></div></div></div></div></div><span class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__timestamp irving__text irving__text--default">1 hour ago</span></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://blockclubchicago.org/2022/05/27/south-side-book-fair-comes-to-back-of-the-yards-sunday-afternoon/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="720" loading="lazy" src="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/Screen-Shot-2022-05-26-at-4.58.13-PM.png?w=1304" srcSet="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/Screen-Shot-2022-05-26-at-4.58.13-PM.png 1304w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/Screen-Shot-2022-05-26-at-4.58.13-PM.png?resize=300,166 300w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/Screen-Shot-2022-05-26-at-4.58.13-PM.png?resize=768,424 768w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/Screen-Shot-2022-05-26-at-4.58.13-PM.png?resize=1024,565 1024w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/Screen-Shot-2022-05-26-at-4.58.13-PM.png?resize=1080,596 1080w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/Screen-Shot-2022-05-26-at-4.58.13-PM.png?resize=87,48 87w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/Screen-Shot-2022-05-26-at-4.58.13-PM.png?resize=564,311 564w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/Screen-Shot-2022-05-26-at-4.58.13-PM.png?resize=615,340 615w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/Screen-Shot-2022-05-26-at-4.58.13-PM.png?resize=138,76 138w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/Screen-Shot-2022-05-26-at-4.58.13-PM.png?resize=600,331 600w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/Screen-Shot-2022-05-26-at-4.58.13-PM.png?resize=1200,663 1200w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="1304" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 caCncT lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://blockclubchicago.org/2022/05/26/far-south-side-school-hosting-clothing-drive-to-help-neighbors-struggling-with-homelessness/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Far South Side School Hosting Clothing Drive To Help Neighbors Struggling With Homelessness</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">Student activists at Marcus Garvey Elementary School will be collecting undergarments 10 a.m.-12:30 p.m. on Friday.</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://blockclubchicago.org/category/roseland-pullman/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Roseland, Pullman</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://blockclubchicago.org/author/maia-mcdonald/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Maia McDonald</span></a></div></div></div></div></div></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://blockclubchicago.org/2022/05/26/far-south-side-school-hosting-clothing-drive-to-help-neighbors-struggling-with-homelessness/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1596" loading="lazy" src="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/DSC_0775-scaled-1.jpeg?w=2400" srcSet="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/DSC_0775-scaled-1.jpeg 2560w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/DSC_0775-scaled-1.jpeg?resize=300,199 300w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/DSC_0775-scaled-1.jpeg?resize=768,511 768w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/DSC_0775-scaled-1.jpeg?resize=1024,681 1024w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/DSC_0775-scaled-1.jpeg?resize=1536,1021 1536w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/DSC_0775-scaled-1.jpeg?resize=2048,1362 2048w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/DSC_0775-scaled-1.jpeg?resize=1080,718 1080w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/DSC_0775-scaled-1.jpeg?resize=72,48 72w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/DSC_0775-scaled-1.jpeg?resize=564,375 564w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/DSC_0775-scaled-1.jpeg?resize=615,409 615w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/DSC_0775-scaled-1.jpeg?resize=114,76 114w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/DSC_0775-scaled-1.jpeg?resize=254,169 254w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/DSC_0775-scaled-1.jpeg?resize=508,338 508w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/DSC_0775-scaled-1.jpeg?resize=1015,675 1015w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/DSC_0775-scaled-1.jpeg?resize=2031,1350 2031w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/DSC_0775-scaled-1.jpeg?resize=600,399 600w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/DSC_0775-scaled-1.jpeg?resize=1200,798 1200w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/05/DSC_0775-scaled-1.jpeg?resize=1366,908 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2400" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht river__cta-container irving__container irving__container--default"><a class="riverCta__LinkWrapper-sc-izpvk1-0 emSfJg irving__link irving__link--riverCta" href="/all/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">See more stories</h3><svg width="14" height="11" fill="none" xmlns="http://www.w3.org/2000/svg" class=""><path d="M8.25 0l-.77.77 4.125 4.18H0v1.1h11.605L7.48 10.23l.77.77 5.5-5.5L8.25 0z"></path></svg></a></div></div></div></div></main></div><footer class="footer__ContainerWrapper-sc-13e4r9q-0 hqBba-d lede-common__site-footer irving__container irving__container--footer"><div class="siteMax__ContainerWrapper-sc-hxpin7-0 cRXgZE site-footer__inner irving__container irving__container--siteMax"><div class="default__FooterMenusWrapper-sc-j5o2s1-0 hAbFls lede-common__footer-menus lede-common__footer-menus--default"><nav data-location="footer-menu-main" aria-label="footer-menu-main" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 gqwGvx">Community</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/our-team/" rel="" target="">Our Team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/our-board/" rel="" target="">Board of Directors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/founding-members/" rel="" target="">Our Supporters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/2021/08/06/extremely-local-news-block-club-chicago-on-wgn-ams-the-bob-sirott-show/" rel="" target="">Block Club On WGN-AM</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/2020/10/20/have-coronavirus-questions-call-text-or-email-our-free-hotline/" rel="" target="">Free COVID-19 Hotline</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://joinsubtext.com/blockclubchi" rel="" target="">Free Text Alerts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><nav data-location="footer-menu-2" aria-label="footer-menu-2" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 gqwGvx">Support Us!</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/donate-to-block-club-chicago/" rel="" target="">Donate To Block Club Chicago</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://trypico.com/blockclubchicago?short_code=kvrky26d" rel="" target="">Newsletter Signup</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/2021/03/23/group-subscriptions-for-block-club-now-available-for-your-company-school-team-heres-how-to-start/" rel="" target="">Group Subscriptions</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/press-page/" rel="" target="">Press</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/advertise-with-block-club/" rel="" target="">Advertise</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/2019/04/01/faqs-for-block-club-chicago/" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav></div><nav data-location="footer-menu-legal" aria-label="footer-menu-legal" class="footer__Wrapper-sc-1kdznum-0 legal__Wrapper-sc-40kk3t-0 cNGtos jtVplO irving__site-menu irving__site-menu--legal"><ul class="footer__Inner-sc-1kdznum-2 legal__Inner-sc-40kk3t-2 eyzWTX DguOI"><li class="footer__ItemWrapper-sc-1kdznum-3 legal__ItemWrapper-sc-40kk3t-3 cYShrO eRHnsA" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:newsroom@blockclubchi.org" rel="" target="">Got a story tip? Email Newsroom@BlockClubChi.org.</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><div class="footerInfo__ContainerWrapper-sc-40sgjt-0 jkkGiQ lede-common__footer-info lede-common__footer-info--footerInfo"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__text irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="/" rel="" target=""><h2 class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__footer-info__text-title irving__text irving__text--default">Block Club Chicago</h2></a><div class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__footer-info__text-content irving__text irving__text--default">Block Club Chicago is a nonprofit news organization dedicated to delivering reliable, nonpartisan and essential coverage of Chicago’s diverse neighborhoods.</div><div class="inverse__SocialLinksWrapper-sc-uizu35-0 hPrRaq irving__social-links irving__social-links--inverse"><ul class="inverse__SocialLinksList-sc-uizu35-1 hfAyxe"><li class="inverse__SocialLinksItem-sc-uizu35-2 dckImM"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/BlockClubCHI" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 dckImM"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/blockclubchi" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li></ul></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__copyright irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">&copy; Copyright 2022</span></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__partnership irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Made in partnership with </span><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="https://joinlede.com/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Lede</span></a></div></div></div></footer><script id="parsely-cfg" src="//cdn.parsely.com/keys/blockclubchicago.org/p.js"></script><noscript><iframe title="irving-gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-TP643LL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div>
  <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[8592,5868,6017,7961,4218,4735,5759,6241,6266,1079,6797,2593,3623,4201,3004,6623,7148,8734,2377,3703,6541,9784,1205,8625,2878,5893]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["components-googleAdProvider","components-globalStyle","components-header","components-siteHeaderCta","components-button","assets-icons-menu-svg","components-navBarLogin","assets-icons-avatar-svg","components-popoutNavAlt","assets-icons-menu-close-svg","components-sidebar","components-ad","components-socialSharing","components-postByline","components-credibilityIndicators","components-popover","assets-icons-indicator-original-reporting-svg","assets-icons-indicator-on-the-ground-svg","components-gutenbergContent","components-gutenbergContentBlock","components-postBylineRiver","components-coral","components-postCard","assets-icons-cta-arrow-svg","components-footerMenus"]}</script>
<script async data-chunk="main" src="/static/js/runtime.554e30b7.bundle.js"></script>
<script async data-chunk="main" src="/static/js/common.09bdf8f2.bundle.js"></script>
<script async data-chunk="main" src="/static/js/main.319215a5.bundle.js"></script>
<script async data-chunk="components-googleAdProvider" src="/static/js/components-googleAdProvider.23ea53d1.chunk.js"></script>
<script async data-chunk="components-globalStyle" src="/static/js/components-globalStyle.b4938fc5.chunk.js"></script>
<script async data-chunk="components-header" src="/static/js/components-header.721b464f.chunk.js"></script>
<script async data-chunk="components-siteHeaderCta" src="/static/js/components-siteHeaderCta.d4727108.chunk.js"></script>
<script async data-chunk="components-button" src="/static/js/components-button.df5ff705.chunk.js"></script>
<script async data-chunk="assets-icons-menu-svg" src="/static/js/assets-icons-menu-svg.f276da73.chunk.js"></script>
<script async data-chunk="components-navBarLogin" src="/static/js/components-navBarLogin.f11b5937.chunk.js"></script>
<script async data-chunk="assets-icons-avatar-svg" src="/static/js/assets-icons-avatar-svg.cac228f2.chunk.js"></script>
<script async data-chunk="components-popoutNavAlt" src="/static/js/components-popoutNavAlt.072722a4.chunk.js"></script>
<script async data-chunk="assets-icons-menu-close-svg" src="/static/js/assets-icons-menu-close-svg.cdb1ef29.chunk.js"></script>
<script async data-chunk="components-sidebar" src="/static/js/components-sidebar.82ef07bd.chunk.js"></script>
<script async data-chunk="components-ad" src="/static/js/components-ad.e0137432.chunk.js"></script>
<script async data-chunk="components-socialSharing" src="/static/js/components-socialSharing.d79d7355.chunk.js"></script>
<script async data-chunk="components-postByline" src="/static/js/components-postByline.7188d476.chunk.js"></script>
<script async data-chunk="components-credibilityIndicators" src="/static/js/components-credibilityIndicators.55125bca.chunk.js"></script>
<script async data-chunk="components-popover" src="/static/js/components-popover.a17eefb0.chunk.js"></script>
<script async data-chunk="assets-icons-indicator-original-reporting-svg" src="/static/js/assets-icons-indicator-original-reporting-svg.37e608df.chunk.js"></script>
<script async data-chunk="assets-icons-indicator-on-the-ground-svg" src="/static/js/assets-icons-indicator-on-the-ground-svg.112a63e2.chunk.js"></script>
<script async data-chunk="components-gutenbergContent" src="/static/js/components-gutenbergContent.eea9be91.chunk.js"></script>
<script async data-chunk="components-gutenbergContentBlock" src="/static/js/components-gutenbergContentBlock.e5fa14b1.chunk.js"></script>
<script async data-chunk="components-postBylineRiver" src="/static/js/components-postBylineRiver.aa5d5a46.chunk.js"></script>
<script async data-chunk="components-coral" src="/static/js/components-coral.52d3d862.chunk.js"></script>
<script async data-chunk="components-postCard" src="/static/js/components-postCard.4feb91ea.chunk.js"></script>
<script async data-chunk="assets-icons-cta-arrow-svg" src="/static/js/assets-icons-cta-arrow-svg.0f957003.chunk.js"></script>
<script async data-chunk="components-footerMenus" src="/static/js/components-footerMenus.5213da31.chunk.js"></script>
</body>
</html>
