<!doctype html>
<html lang="en"  >
<head>
    
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title data-react-helmet="true" class="" style="">Englewood Artist Explores &#x27;The Black Chicago Experience&#x27; In Photo Exhibit</title>
    <meta data-react-helmet="true" name="msapplication-TileImage" content="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2018/06/logo21.jpg?w=199" class="" style=""/><meta data-react-helmet="true" name="description" content="Isiah &quot;ThoughtPoet&quot; Veney will showcase a decade&#x27;s worth of work in the exhibit &quot;(#iKnowFolksAss) The Interlude&quot; at Hideout Chicago on Feb. 22." class="" style=""/><meta data-react-helmet="true" name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" class="" style=""/><meta data-react-helmet="true" property="og:locale" content="en_US" class="" style=""/><meta data-react-helmet="true" property="og:type" content="article" class="" style=""/><meta data-react-helmet="true" property="og:title" content="Englewood Artist Explores &#x27;The Black Chicago Experience&#x27; In Photo Exhibit" class="" style=""/><meta data-react-helmet="true" property="og:description" content="Isiah &quot;ThoughtPoet&quot; Veney will showcase a decade&#x27;s worth of work in the exhibit &quot;(#iKnowFolksAss) The Interlude&quot; at Hideout Chicago on Feb. 22." class="" style=""/><meta data-react-helmet="true" property="og:url" content="https://blockclubchicago.org/2022/01/31/englewood-artist-explores-the-black-chicago-experience-in-photo-exhibit/" class="" style=""/><meta data-react-helmet="true" property="og:site_name" content="Block Club Chicago" class="" style=""/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/blockclubchi" class="" style=""/><meta data-react-helmet="true" property="article:published_time" content="2022-01-31T13:51:00+00:00" class="" style=""/><meta data-react-helmet="true" property="article:modified_time" content="2022-01-31T13:53:46+00:00" class="" style=""/><meta data-react-helmet="true" property="og:image" content="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?resize=1080,720" class="" style=""/><meta data-react-helmet="true" property="og:image:width" content="1080" class="" style=""/><meta data-react-helmet="true" property="og:image:height" content="720" class="" style=""/><meta data-react-helmet="true" property="og:image:type" content="image/jpeg" class="" style=""/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image" class="" style=""/><meta data-react-helmet="true" name="twitter:creator" content="@BlockClubCHI" class="" style=""/><meta data-react-helmet="true" name="twitter:site" content="@BlockClubCHI" class="" style=""/><meta data-react-helmet="true" name="twitter:label1" content="Written by" class="" style=""/><meta data-react-helmet="true" name="twitter:data1" content="Atavia Reed" class="" style=""/><meta data-react-helmet="true" name="twitter:label2" content="Est. reading time" class="" style=""/><meta data-react-helmet="true" name="twitter:data2" content="4 minutes" class="" style=""/>
    <link data-react-helmet="true" rel="icon" href="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2018/06/logo21.jpg?w=32" sizes="32x32" class="" style=""/><link data-react-helmet="true" rel="icon" href="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2018/06/logo21.jpg?w=192" sizes="192x192" class="" style=""/><link data-react-helmet="true" rel="apple-touch-icon" href="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2018/06/logo21.jpg?w=180" class="" style=""/><link data-react-helmet="true" href="https://lede-admin.blockclubchicago.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9" id="wp-block-library-css" media="all" rel="stylesheet" type="text/css" class="" style=""/><link data-react-helmet="true" href="https://fonts.googleapis.com/css?family=Raleway:500,600,700|Roboto:400,400i,700,700i&amp;display=swap" rel="stylesheet" class="" style=""/><link data-react-helmet="true" rel="canonical" href="https://blockclubchicago.org/2022/01/31/englewood-artist-explores-the-black-chicago-experience-in-photo-exhibit/" class="" style=""/><link data-chunk="main" rel="prefetch" href="/main.4068b3f8e2896830c786.css">
<link data-chunk="main" rel="prefetch" href="/static/js/runtime.4ab64e34.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/common.4e44944c.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/main.211afd19.bundle.js">
<link data-chunk="components-googleAdProvider" rel="prefetch" href="/static/js/components-googleAdProvider.8d600064.chunk.js">
<link data-chunk="components-globalStyle" rel="prefetch" href="/static/js/components-globalStyle.cb9a61a5.chunk.js">
<link data-chunk="components-header" rel="prefetch" href="/static/js/components-header.b9eff7db.chunk.js">
<link data-chunk="components-siteHeaderCta" rel="prefetch" href="/static/js/components-siteHeaderCta.e66864d1.chunk.js">
<link data-chunk="components-button" rel="prefetch" href="/static/js/components-button.ff42759b.chunk.js">
<link data-chunk="assets-icons-menu-svg" rel="prefetch" href="/static/js/assets-icons-menu-svg.58c37564.chunk.js">
<link data-chunk="components-navBarLogin" rel="prefetch" href="/static/js/components-navBarLogin.8e54604a.chunk.js">
<link data-chunk="assets-icons-avatar-svg" rel="prefetch" href="/static/js/assets-icons-avatar-svg.59ae4ac6.chunk.js">
<link data-chunk="components-popoutNavAlt" rel="prefetch" href="/static/js/components-popoutNavAlt.92cf24f8.chunk.js">
<link data-chunk="assets-icons-menu-close-svg" rel="prefetch" href="/static/js/assets-icons-menu-close-svg.b653e76f.chunk.js">
<link data-chunk="components-sidebar" rel="prefetch" href="/static/js/components-sidebar.71aefdc6.chunk.js">
<link data-chunk="components-ad" rel="prefetch" href="/static/js/components-ad.2543d32b.chunk.js">
<link data-chunk="components-socialSharing" rel="prefetch" href="/static/js/components-socialSharing.78da238f.chunk.js">
<link data-chunk="components-postByline" rel="prefetch" href="/static/js/components-postByline.3442c643.chunk.js">
<link data-chunk="components-credibilityIndicators" rel="prefetch" href="/static/js/components-credibilityIndicators.c0a6e944.chunk.js">
<link data-chunk="components-popover" rel="prefetch" href="/static/js/components-popover.032ad0ee.chunk.js">
<link data-chunk="assets-icons-indicator-original-reporting-svg" rel="prefetch" href="/static/js/assets-icons-indicator-original-reporting-svg.c9a542a5.chunk.js">
<link data-chunk="assets-icons-indicator-sources-cited-svg" rel="prefetch" href="/static/js/assets-icons-indicator-sources-cited-svg.6b629745.chunk.js">
<link data-chunk="components-gutenbergContent" rel="prefetch" href="/static/js/components-gutenbergContent.e0b7c974.chunk.js">
<link data-chunk="components-gutenbergContentBlock" rel="prefetch" href="/static/js/components-gutenbergContentBlock.604ec6b2.chunk.js">
<link data-chunk="components-postBylineRiver" rel="prefetch" href="/static/js/components-postBylineRiver.373f8c17.chunk.js">
<link data-chunk="components-coral" rel="prefetch" href="/static/js/components-coral.249a744b.chunk.js">
<link data-chunk="components-postCard" rel="prefetch" href="/static/js/components-postCard.08fdb1bf.chunk.js">
<link data-chunk="assets-icons-cta-arrow-svg" rel="prefetch" href="/static/js/assets-icons-cta-arrow-svg.f7c10488.chunk.js">
<link data-chunk="components-footerMenus" rel="prefetch" href="/static/js/components-footerMenus.b4987bf8.chunk.js">
    
    <style data-react-helmet="true" id="wp-custom-css" type="text/css" class="" style="">.no-bottom-margin {
	margin-bottom: 0 !important;
}

.no-bottom-padding {
	padding-bottom: 0 !important;
}

#root > div {
	height: auto !important;
}</style><style data-react-helmet="true" class="" style="">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</style><style data-react-helmet="true" id="lede-css" type="text/css" class="" style="">#root > div { height: auto !important; }</style><link data-chunk="main" rel="stylesheet" href="/main.4068b3f8e2896830c786.css">

    
    <script>
      window.__ENV__ = {"SENTRY_DSN":"https://a51b194a39f84d26848eff7cc169f089@o576571.ingest.sentry.io/5730320","NODE_ENV":"production","API_ROOT_URL":"https://lede-admin.blockclubchicago.org/wp-json/irving/v1","ROOT_URL":"https://blockclubchicago.org"};
    </script>

    <script data-react-helmet="true" async="async" defer="defer" src="https://stats.wp.com/e-202205.js" class="" style=""></script><script data-react-helmet="true" type="application/ld+json" class="" style="">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/blockclubchicago.org\/2022\/01\/31\/englewood-artist-explores-the-black-chicago-experience-in-photo-exhibit\/"},"headline":"Englewood Artist Explores &#8216;The Black Chicago Experience&#8217; In Photo Exhibit","url":"http:\/\/blockclubchicago.org\/2022\/01\/31\/englewood-artist-explores-the-black-chicago-experience-in-photo-exhibit\/","thumbnailUrl":"https:\/\/lede-admin.blockclubchicago.org\/wp-content\/uploads\/sites\/5\/2022\/01\/mgl6666.jpg?w=150&h=150&crop=1","image":{"@type":"ImageObject","url":"https:\/\/lede-admin.blockclubchicago.org\/wp-content\/uploads\/sites\/5\/2022\/01\/mgl6666.jpg?w=150&h=150&crop=1"},"dateCreated":"2022-01-31T13:51:00Z","datePublished":"2022-01-31T13:51:00Z","dateModified":"2022-01-31T13:51:00Z","articleSection":"Englewood, Chatham, Auburn Gresham","author":[{"@type":"Person","name":"ataviareed"}],"creator":["ataviareed"],"publisher":{"@type":"Organization","name":"Block Club Chicago","logo":"https:\/\/lede-admin.blockclubchicago.org\/wp-content\/uploads\/sites\/5\/2018\/06\/logo21.jpg"},"keywords":[]}
</script><script data-react-helmet="true" type="application/ld+json" class="" style="">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://blockclubchicago.org/#organization","name":"Block Club Chicago","url":"https://blockclubchicago.org/","sameAs":["https://www.facebook.com/blockclubchi","https://twitter.com/BlockClubCHI"],"logo":{"@type":"ImageObject","@id":"https://blockclubchicago.org/#logo","inLanguage":"en-US","url":"https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/01/BlockClubLogoHigh1200wide.jpg","contentUrl":"https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/01/BlockClubLogoHigh1200wide.jpg","width":2292,"height":1217,"caption":"Block Club Chicago"},"image":{"@id":"https://blockclubchicago.org/#logo"}},{"@type":"WebSite","@id":"https://blockclubchicago.org/#website","url":"https://blockclubchicago.org/","name":"Block Club Chicago","description":"Your Neighborhood News Site","publisher":{"@id":"https://blockclubchicago.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://blockclubchicago.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blockclubchicago.org/2022/01/31/englewood-artist-explores-the-black-chicago-experience-in-photo-exhibit/#primaryimage","inLanguage":"en-US","url":"https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg","contentUrl":"https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg","width":1620,"height":1080,"caption":"One of the many photos on display in the exhibit \"(#iKnowFolksAss) The Interlude\""},{"@type":"WebPage","@id":"https://blockclubchicago.org/2022/01/31/englewood-artist-explores-the-black-chicago-experience-in-photo-exhibit/#webpage","url":"https://blockclubchicago.org/2022/01/31/englewood-artist-explores-the-black-chicago-experience-in-photo-exhibit/","name":"Englewood Artist Explores 'The Black Chicago Experience' In Photo Exhibit","isPartOf":{"@id":"https://blockclubchicago.org/#website"},"primaryImageOfPage":{"@id":"https://blockclubchicago.org/2022/01/31/englewood-artist-explores-the-black-chicago-experience-in-photo-exhibit/#primaryimage"},"datePublished":"2022-01-31T13:51:00+00:00","dateModified":"2022-01-31T13:53:46+00:00","description":"Isiah \"ThoughtPoet\" Veney will showcase a decade's worth of work in the exhibit \"(#iKnowFolksAss) The Interlude\" at Hideout Chicago on Feb. 22.","breadcrumb":{"@id":"https://blockclubchicago.org/2022/01/31/englewood-artist-explores-the-black-chicago-experience-in-photo-exhibit/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blockclubchicago.org/2022/01/31/englewood-artist-explores-the-black-chicago-experience-in-photo-exhibit/"]}]},{"@type":"BreadcrumbList","@id":"https://blockclubchicago.org/2022/01/31/englewood-artist-explores-the-black-chicago-experience-in-photo-exhibit/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Englewood Artist Explores &#8216;The Black Chicago Experience&#8217; In Photo Exhibit"}]},{"@type":"NewsArticle","@id":"https://blockclubchicago.org/2022/01/31/englewood-artist-explores-the-black-chicago-experience-in-photo-exhibit/#article","isPartOf":{"@id":"https://blockclubchicago.org/2022/01/31/englewood-artist-explores-the-black-chicago-experience-in-photo-exhibit/#webpage"},"author":{"@id":"https://blockclubchicago.org/#/schema/person/fa3b8b4b6939efec00a48a06c8ec9864"},"headline":"Englewood Artist Explores &#8216;The Black Chicago Experience&#8217; In Photo Exhibit","datePublished":"2022-01-31T13:51:00+00:00","dateModified":"2022-01-31T13:53:46+00:00","mainEntityOfPage":{"@id":"https://blockclubchicago.org/2022/01/31/englewood-artist-explores-the-black-chicago-experience-in-photo-exhibit/#webpage"},"wordCount":635,"publisher":{"@id":"https://blockclubchicago.org/#organization"},"image":{"@id":"https://blockclubchicago.org/2022/01/31/englewood-artist-explores-the-black-chicago-experience-in-photo-exhibit/#primaryimage"},"thumbnailUrl":"https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg","articleSection":["Englewood, Chatham, Auburn Gresham"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://blockclubchicago.org/#/schema/person/fa3b8b4b6939efec00a48a06c8ec9864","name":"ataviareed","image":{"@type":"ImageObject","@id":"https://blockclubchicago.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2017ac8c7df34a3cfde3b39c2173047d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2017ac8c7df34a3cfde3b39c2173047d?s=96&d=mm&r=g","caption":"ataviareed"},"url":"https://blockclubchicago.org/author/atavia-reed/"}]}</script><script data-react-helmet="true" src="https://www.googletagmanager.com/gtm.js?id=GTM-TP643LL" async="true"></script><script data-react-helmet="true" >
            window.dataLayer = window.dataLayer || [];
            if (true) {
              var data = {"irving":{"title":"Englewood Artist Explores &#039;The Black Chicago Experience&#039; In Photo Exhibit","url":"https:\u002F\u002Fblockclubchicago.org\u002F2022\u002F01\u002F31\u002Fenglewood-artist-explores-the-black-chicago-experience-in-photo-exhibit\u002F","single":{"title":"Englewood Artist Explores &#8216;The Black Chicago Experience&#8217; In Photo Exhibit","type":"post","wcount":625,"publish":"January 31, 2022","updated":"January 31, 2022","byline":"Atavia Reed","author":{"name":"ataviareed","id":"399"},"bylines":[{"display_name":"Atavia Reed","id":""}],"categories":[{"name":"Englewood, Chatham, Auburn Gresham","id":64}],"tags":[],"primary_category":{"name":"Englewood, Chatham, Auburn Gresham","id":64}},"type":"single"}};
              data.event = 'irving.initialRender';
              window.dataLayer.push(data);
            }
          </script>

    
    <script defer id="preload">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</script>

    
    <style data-styled="true" data-styled-version="5.2.1">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</style><script defer src="https://blockclubchicago.org/static/js/lede-common.acce6b92.bundle.js"></script><link rel="stylesheet" href="https://blockclubchicago.org/lede-common.1f9bd6882ce3afdb1f8d.css"></link>
    <script>
    document.addEventListener("DOMContentLoaded", () => {
      root.style.setProperty(
        '--scrollbar-width', window.innerWidth - document.documentElement.clientWidth + 'px'
        );
    });
    </script>
    <script defer src="https://blockclubchicago.org/static/js/block-club-chicago.cc88374c.bundle.js"></script><link rel="stylesheet" href="https://blockclubchicago.org/block-club-chicago.b97f877d234cbc4d018d.css"></link>
</head>
<body class="lede post-template-default single single-post postid-497658 single-format-standard wp-custom-logo wp-embed-responsive no-sidebar PicoSignal" style="">
  <noscript>
      You need to enable JavaScript to view this site.
  </noscript>
  
  <div id="root"><a href="#content" class="default__SkipLink-sc-v0fx8t-0 crDzFK">Skip to contents</a><header class="alt__Wrapper-sc-3z95u5-0 ebUYYj lede-common__header lede-common__header--alt"><div class="alt__InnerWrapper-sc-3z95u5-1 eHyobA header__inner-wrapper"><div class="alt__LeftWrapper-sc-3z95u5-2 dRuJxm header__left-wrapper"><div class="header__LogoWrapper-sc-3qq88n-0 iNtkjq irving__site-logo irving__site-logo--header"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma header__LogoLink-sc-3qq88n-1 katkvY --default" href="/" rel="" target=""><span class="default__LogoImage-sc-9zfr8z-2 csDpJI"><img src="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/01/block-club-chicago-logo.png" alt="Block Club Chicago"/></span><span class="header__SiteName-sc-3qq88n-2 fxPgDJ">Block Club Chicago</span></a></div></div><div class="alt__RightWrapper-sc-3z95u5-3 iBBIrE header__right-wrapper"><div class="default__SiteHeaderCtaWrapper-sc-1t96wgr-0 fGBnYu PicoSignal lede-common__site-header-cta lede-common__site-header-cta--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma PicoSignal PicoPlan site-header-cta__link--registered irving__link irving__link--default" href="" rel="" target=""><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__title irving__text irving__text--default">Become a member</p><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__call irving__text irving__text--default">Learn more</p></a><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma PicoSignal PicoManageAccount site-header-cta__link--anonymous irving__link irving__link--default" href="" rel="" target=""><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__title irving__text irving__text--default">Become a member</p><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__call irving__text irving__text--default">Learn more</p></a><span class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__text--paying irving__text irving__text--default">Thanks for your support!</span></div></div></div><div class="alt__BottomWrapper-sc-3z95u5-4 tUKrM header__bottom-wrapper"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht header__bottom-wrapper--inner irving__container irving__container--default"><button class="menu__ButtonWrapper-sc-w7tu4t-0 evfme lede-common__button lede-common__button--menu" type="button" aria-controls="popout-menu" aria-label="Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 14" class="lede-common__button__icon"><path d="M0 6h24v2H0V6zm0 6h24v2H0v-2zM0 0h24v2H0V0z" fill="currentColor"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__button__text irving__text irving__text--default">Menu</span></button><nav data-location="nav-bar-menu" aria-label="nav-bar-menu" class="navBar__Wrapper-sc-a6t799-0 kdVScP irving__site-menu irving__site-menu--navBar"><ol class="default__Inner-sc-jqbks2-2 fTWeAY"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/neighborhoods/" rel="" target="">Neighborhoods</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/all/" rel="" target="">Latest Stories</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/tag/coronavirus/" rel="" target="">COVID-19</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/send-tips/" rel="" target="_blank">Send News Tips</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchi.weebly.com/" rel="" target="_blank">Shop</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://pico.link/blockclubchicago/offer?id=CheckoutWizard_blockclubchicago&amp;short_code=rq2wbzyy" rel="" target="">Subscribe</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.givegab.com/donations/new?group_id=block-club-chicago" rel="" target="">Donate</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></nav><div class="default__NavBarLoginWrapper-sc-5slope-0 cjwyZb PicoSignal lede-common__nav-bar-login lede-common__nav-bar-login--default"><button class="navBarLogin__ButtonWrapper-sc-1bp8qhz-0 hCtOLu PicoRule PicoSignal PicoEditProfile nav-bar-login__btn--default lede-common__button lede-common__button--navBarLogin" type="button"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 21 21" class=""><path fill="currentColor" d="M10.75 3.891c-.706 0-1.397.23-1.984.661a3.867 3.867 0 00-1.315 1.76 4.282 4.282 0 00-.204 2.267c.138.761.478 1.46.978 2.009.5.548 1.136.922 1.828 1.073a3.272 3.272 0 002.064-.223c.652-.297 1.21-.8 1.603-1.445a4.202 4.202 0 00.601-2.18c0-1.04-.376-2.037-1.046-2.773-.67-.736-1.578-1.149-2.525-1.149z"></path><path fill="currentColor" d="M10.75.75a10 10 0 1010 10 10.011 10.011 0 00-10-10zm5.709 16.376a3.572 3.572 0 00-3.566-3.519H8.607a3.572 3.572 0 00-3.566 3.519 8.571 8.571 0 1111.418 0z"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA navBarLogin__text--default irving__text irving__text--default">Log in</span></button><button class="navBarLogin__ButtonWrapper-sc-1bp8qhz-0 hCtOLu PicoSignal PicoManageAccount nav-bar-login__btn--account lede-common__button lede-common__button--navBarLogin" type="button"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 21 21" class=""><path fill="currentColor" d="M10.75 3.891c-.706 0-1.397.23-1.984.661a3.867 3.867 0 00-1.315 1.76 4.282 4.282 0 00-.204 2.267c.138.761.478 1.46.978 2.009.5.548 1.136.922 1.828 1.073a3.272 3.272 0 002.064-.223c.652-.297 1.21-.8 1.603-1.445a4.202 4.202 0 00.601-2.18c0-1.04-.376-2.037-1.046-2.773-.67-.736-1.578-1.149-2.525-1.149z"></path><path fill="currentColor" d="M10.75.75a10 10 0 1010 10 10.011 10.011 0 00-10-10zm5.709 16.376a3.572 3.572 0 00-3.566-3.519H8.607a3.572 3.572 0 00-3.566 3.519 8.571 8.571 0 1111.418 0z"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA navBarLogin__text--account irving__text irving__text--default">My Account</span></button></div></div></div><div class="default__PopoutNavAltWrapper-sc-gxjmbb-0 kYMVHI lede-common__popout-nav-alt lede-common__popout-nav-alt--default" id="popout-menu"><div style="height:100%;position:relative;overflow:auto;z-index:2;transform:translateX(-100%) translateZ(0)"><button class="menuAlt__ButtonWrapper-sc-197oi9v-0 ekdbwU close-button lede-common__button lede-common__button--menuAlt" type="button" aria-controls="popout-menu" aria-label="Close Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" class=""><path d="M20 1.75L18.25 0 10 8.25 1.75 0 0 1.75 8.25 10 0 18.25 1.75 20 10 11.75 18.25 20 20 18.25 11.75 10 20 1.75z" fill="#fff"></path></svg></button><div class="default__HomeLinkWrapper-sc-gxjmbb-1 ncRSq menu-alt__home-link-wrapper"><a class="popoutHomeLink__LinkWrapper-sc-1nfjm0z-0 fYfTHr irving__link irving__link--popoutHome" href="https://blockclubchicago.org" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Home</span></a></div><div class="default__SearchFormWrapper-sc-gxjmbb-2 dRlMfG menu-alt__search-form"><form class="popoutAlt__SearchFormWrapper-sc-q159tb-0 bLazXG irving__query-search-form irving__query-search-form--popoutAlt" action="/"><label class="popoutAlt__SearchLabel-sc-q159tb-1 cKanBj"><input type="search" aria-label="search" name="s" placeholder="Search" class="popoutAlt__SearchFormTerm-sc-q159tb-2 ffqOvQ"/></label><button type="submit" class="popoutAlt__SearchButton-sc-q159tb-3 eXjfej menu-alt__search-form__button"><svg stroke="currentColor" fill="none" stroke-width="2" viewBox="0 0 24 24" stroke-linecap="round" stroke-linejoin="round" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg><span class="popoutAlt__SearchText-sc-q159tb-4 hczsjx">Search</span></button></form></div><nav aria-label="Main Menu" class="default__Menus-sc-gxjmbb-3 fgPimE"><div class="default__Primary-sc-gxjmbb-4 bHZBoj menu-alt__primary-menu"><div data-location="main-nav-menu-1" aria-label="main-nav-menu-1" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltPrimary"><ul class="popoutAltPrimary__Inner-sc-1wtagao-0 iPqFXk"><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 cYODAL" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/neighborhoods/" rel="" target="">Neighborhoods</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 cYODAL" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/all/" rel="" target="">Latest Stories</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 cYODAL" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/tag/coronavirus/" rel="" target="">COVID-19</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 cYODAL" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/send-tips/" rel="" target="_blank">Send News Tips</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 cYODAL" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchi.weebly.com/" rel="" target="_blank">Shop</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 cYODAL" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://pico.link/blockclubchicago/offer?id=CheckoutWizard_blockclubchicago&amp;short_code=rq2wbzyy" rel="" target="">Subscribe</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 cYODAL" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.givegab.com/donations/new?group_id=block-club-chicago" rel="" target="">Donate</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div></div><div class="default__Secondary-sc-gxjmbb-5 frNhTY menu-alt__secondary-menu"><div data-location="main-nav-menu-2" aria-label="main-nav-menu-2" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltSecondary"><ul class="popoutAltSecondary__Inner-sc-rz8m60-0 jlGhOj"><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 hneZAS" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/about-us/" rel="" target="">Our Mission</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 hneZAS" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/our-team/" rel="" target="">Our Team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 hneZAS" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/our-board/" rel="" target="">Board of Directors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 hneZAS" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/contact-us/" rel="" target="">Contact Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div><div class="default__LoginMenu-sc-gxjmbb-6 iJTCKs menu-alt__user-links"><button class="userLink__ButtonWrapper-sc-1sjojv2-0 JcYvF PicoPlan PicoSignal lede-common__button lede-common__button--userLink" type="button"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Become a Member</span></button><button class="userLink__ButtonWrapper-sc-1sjojv2-0 JcYvF PicoRule PicoSignal lede-common__button lede-common__button--userLink" type="button"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Sign In</span></button></div><div class="default__SocialMenu-sc-gxjmbb-7 jJCbli menu-alt__social-links"><span>Follow</span><div class="popoutAlt__SocialLinksWrapper-sc-10p9c1t-0 kgXLJN irving__social-links irving__social-links--popoutAlt"><ul class="popoutAlt__SocialLinksList-sc-10p9c1t-1 iKptfV"><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/BlockClubCHI" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 jMELyv twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/blockclubchi" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 jMELyv facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li></ul></div></div></div></nav></div></div></div></header><div class="default__Wrapper-sc-ivw9mm-0 ifMAeN"><main class="default__Main-sc-1dezss9-0 jfVGbz site-content site-content--single irving__body-wrapper irving__body-wrapper--default" id="content"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="default__SidebarWrapper-sc-1l879b1-0 heJNCx lede-common__single-sponsor lede-common__sidebar lede-common__sidebar--contentWidth" id="single_sponsor"><div></div></div><div class="articleHeader__ContainerWrapper-sc-ct0iug-0 lisEqa article-header irving__container irving__container--articleHeader"><a class="eyebrow__LinkWrapper-sc-tqc2sf-0 jSJYuF article-header__eyebrow irving__term-link irving__term-link--eyebrow" href="https://blockclubchicago.org/category/englewood-chatham/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Englewood, Chatham, Auburn Gresham</div></a><h1 class="primaryFontHeading__TextWrapper-sc-1otf4oo-0 singleHeading__TextWrapper-sc-1rx3zam-0 fhWTFo hTqOfO article-header__post-title irving__post-title irving__post-title--singleHeading">Englewood Artist Explores ‘The Black Chicago Experience’ In Photo Exhibit</h1><p class="dek__TextWrapper-sc-ktbqq9-0 bmQvuU article-header__dek irving__text irving__text--dek">Isiah &quot;ThoughtPoet&quot; Veney will showcase a decade&#x27;s worth of work in the exhibit &quot;(#iKnowFolksAss) The Interlude&quot; at Hideout Chicago on Feb. 22.</p></div><div class="articleMeta__ContainerWrapper-sc-mnxmjt-0 kiZEZ article-meta article-meta--top irving__container irving__container--articleMeta"><div class="default__SocialSharingWrapper-sc-1ap9xvz-0 fInWHe article-meta__social-sharing irving__post-social-sharing irving__post-social-sharing--pill"><ul class="pill__SocialSharingList-sc-19unuas-0 hpxHWY post-social-sharing__list"><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ reddit"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://www.reddit.com/submit/?title=Englewood%20Artist%20Explores%20%E2%80%98The%20Black%20Chicago%20Experience%E2%80%99%20In%20Photo%20Exhibit&amp;url=https%3A%2F%2Fblockclubchicago.org%2F2022%2F01%2F31%2Fenglewood-artist-explores-the-black-chicago-experience-in-photo-exhibit%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq reddit"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on reddit</title><path fill-rule="evenodd" d="M15.57,15.284 C14.673,15.284 13.91925,14.5565 13.91925,13.6595 C13.91925,12.7625 14.673,12.011 15.57,12.011 C16.467,12.011 17.1945,12.7625 17.1945,13.6595 C17.1945,14.5565 16.467,15.284 15.57,15.284 M15.951,18.437 C15.1155,19.27175 13.827,19.6775 12.012,19.6775 C12.00825,19.6775 12.00375,19.67675 11.99925,19.67675 C11.9955,19.67675 11.991,19.6775 11.9865,19.6775 C10.1715,19.6775 8.88375,19.27175 8.049,18.437 C7.7925,18.1805 7.7925,17.76575 8.049,17.51 C8.30475,17.25425 8.7195,17.25425 8.976,17.51 C9.552,18.086 10.53675,18.3665 11.9865,18.3665 C11.991,18.3665 11.9955,18.36725 11.99925,18.36725 C12.00375,18.36725 12.00825,18.3665 12.012,18.3665 C13.46175,18.3665 14.44725,18.086 15.024,17.51 C15.2805,17.2535 15.69525,17.25425 15.951,17.51 C16.20675,17.7665 16.20675,18.18125 15.951,18.437 M6.8055,13.6595 C6.8055,12.76325 7.55775,12.011 8.454,12.011 C9.351,12.011 10.0785,12.76325 10.0785,13.6595 C10.0785,14.5565 9.351,15.284 8.454,15.284 C7.55775,15.284 6.8055,14.5565 6.8055,13.6595 M19.998,3.311 C20.6055,3.311 21.09975,3.80525 21.09975,4.412 C21.09975,5.0195 20.6055,5.51375 19.998,5.51375 C19.3905,5.51375 18.89625,5.0195 18.89625,4.412 C18.89625,3.80525 19.3905,3.311 19.998,3.311 M24,11.87525 C24,10.2845 22.70625,8.99075 21.1155,8.99075 C20.427,8.99075 19.79475,9.23375 19.29825,9.638 C17.5395,8.5325 15.3075,7.8665 12.915,7.7255 L14.163,3.77975 L17.59275,4.5875 C17.68275,5.83625 18.72675,6.82475 19.998,6.82475 C21.32775,6.82475 22.41,5.7425 22.41,4.412 C22.41,3.08225 21.32775,2 19.998,2 C19.068,2 18.2595,2.5295 17.85675,3.30275 L13.87125,2.3645 C13.5375,2.28575 13.2,2.47775 13.0965,2.80475 L11.547,7.70225 C8.96925,7.76525 6.546,8.4335 4.65825,9.6035 C4.1685,9.22025 3.55275,8.99075 2.8845,8.99075 C1.29375,8.99075 0,10.2845 0,11.87525 C0,12.8585 0.495,13.72775 1.24875,14.24825 C1.21725,14.477 1.20075,14.70725 1.20075,14.9405 C1.20075,16.92875 2.3565,18.77825 4.455,20.14775 C6.4665,21.461 9.129,22.184 11.95125,22.184 C14.7735,22.184 17.436,21.461 19.4475,20.14775 C21.546,18.77825 22.70175,16.92875 22.70175,14.9405 C22.70175,14.72825 22.6875,14.5175 22.66125,14.30825 C23.46525,13.796 24,12.89675 24,11.87525"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ facebook"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fblockclubchicago.org%2F2022%2F01%2F31%2Fenglewood-artist-explores-the-black-chicago-experience-in-photo-exhibit%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ twitter"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/intent/tweet?text=Englewood%20Artist%20Explores%20%E2%80%98The%20Black%20Chicago%20Experience%E2%80%99%20In%20Photo%20Exhibit&amp;url=https%3A%2F%2Fblockclubchicago.org%2F2022%2F01%2F31%2Fenglewood-artist-explores-the-black-chicago-experience-in-photo-exhibit%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ email"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:?body=https%3A%2F%2Fblockclubchicago.org%2F2022%2F01%2F31%2Fenglewood-artist-explores-the-black-chicago-experience-in-photo-exhibit%2F&amp;subject=Englewood%20Artist%20Explores%20%E2%80%98The%20Black%20Chicago%20Experience%E2%80%99%20In%20Photo%20Exhibit" rel="" target="_self"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq email"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on email</title><path fill-rule="evenodd" d="M23,20 L23,6 L12,15 L1,6 L1,20 L23,20 Z M12,12 L22,4 L2,4 L12,12 Z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ pinterest"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://pinterest.com/pin/create/button?description=%3Cp%3EENGLEWOOD%20%E2%80%94%20Black%20joy%20and%20liberation%20is%20the%20focus%20of%20an%20exhibitition%20created%20by%20an%20Englewood%20artist%20and%20set%20to%20debut%20in%20February.%26nbsp%3B%20Artist%20Isiah%20%26%238220%3BThoughtPoet%26%238221%3B%20Veney%26%238217%3Bs%20gallery%20uses%20photographs%20from%20the%20past%20decade%20to%20spotlight%20South%20Side%20artists%2C%20revolutionaries%20and%20community%20members%2C%20and%20it%20questions%20%26%238220%3Bwhat%20life%20would%20look%20like%20for%20Black%20folks%20if%20%5B%26hellip%3B%5D%3C%2Fp%3E%0A&amp;media=https%3A%2F%2Flede-admin.blockclubchicago.org%2Fwp-content%2Fuploads%2Fsites%2F5%2F2022%2F01%2Fmgl6666.jpg&amp;url=https%3A%2F%2Fblockclubchicago.org%2F2022%2F01%2F31%2Fenglewood-artist-explores-the-black-chicago-experience-in-photo-exhibit%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq pinterest"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on pinterest</title><path fill-rule="evenodd" d="M12,0 C5.37225,0 0,5.37225 0,12 C0,17.0835 3.16275,21.426 7.62675,23.17425 C7.52175,22.22475 7.42725,20.76825 7.66875,19.73175 C7.88625,18.79575 9.07575,13.767 9.07575,13.767 C9.07575,13.767 8.7165,13.0485 8.7165,11.98575 C8.7165,10.317 9.684,9.07125 10.88775,9.07125 C11.9115,9.07125 12.4065,9.84 12.4065,10.76175 C12.4065,11.7915 11.751,13.3305 11.41275,14.757 C11.13,15.95175 12.01125,16.926 13.1895,16.926 C15.3225,16.926 16.962,14.67675 16.962,11.43075 C16.962,8.5575 14.89725,6.54825 11.949,6.54825 C8.535,6.54825 6.531,9.1095 6.531,11.75625 C6.531,12.7875 6.92775,13.89375 7.4235,14.4945 C7.52175,14.61375 7.536,14.71725 7.50675,14.83875 C7.416,15.21825 7.2135,16.03275 7.17375,16.2 C7.12125,16.419 6.99975,16.46625 6.7725,16.3605 C5.27325,15.66225 4.3365,13.4715 4.3365,11.71125 C4.3365,7.926 7.08675,4.44975 12.2655,4.44975 C16.428,4.44975 19.6635,7.416 19.6635,11.3805 C19.6635,15.516 17.05575,18.8445 13.43625,18.8445 C12.2205,18.8445 11.0775,18.21225 10.686,17.466 C10.686,17.466 10.0845,19.75725 9.93825,20.319 C9.6675,21.36075 8.93625,22.66725 8.4465,23.4645 C9.57,23.8125 10.76325,24 12,24 C18.62775,24 24,18.627 24,12 C24,5.37225 18.62775,0 12,0"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ linkedin"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.linkedin.com/shareArticle/?summary=%3Cp%3EENGLEWOOD%20%E2%80%94%20Black%20joy%20and%20liberation%20is%20the%20focus%20of%20an%20exhibitition%20created%20by%20an%20Englewood%20artist%20and%20set%20to%20debut%20in%20February.%26nbsp%3B%20Artist%20Isiah%20%26%238220%3BThoughtPoet%26%238221%3B%20Veney%26%238217%3Bs%20gallery%20uses%20photographs%20from%20the%20past%20decade%20to%20spotlight%20South%20Side%20artists%2C%20revolutionaries%20and%20community%20members%2C%20and%20it%20questions%20%26%238220%3Bwhat%20life%20would%20look%20like%20for%20Black%20folks%20if%20%5B%26hellip%3B%5D%3C%2Fp%3E%0A&amp;title=Englewood%20Artist%20Explores%20%E2%80%98The%20Black%20Chicago%20Experience%E2%80%99%20In%20Photo%20Exhibit&amp;url=https%3A%2F%2Fblockclubchicago.org%2F2022%2F01%2F31%2Fenglewood-artist-explores-the-black-chicago-experience-in-photo-exhibit%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq linkedin"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on linkedin</title><path fill-rule="evenodd" d="M20.45175,20.45025 L16.89225,20.45025 L16.89225,14.88075 C16.89225,13.5525 16.86975,11.844 15.04275,11.844 C13.191,11.844 12.90825,13.2915 12.90825,14.7855 L12.90825,20.45025 L9.3525,20.45025 L9.3525,8.997 L12.765,8.997 L12.765,10.563 L12.81375,10.563 C13.2885,9.66225 14.4495,8.71275 16.18125,8.71275 C19.78575,8.71275 20.45175,11.08425 20.45175,14.169 L20.45175,20.45025 Z M5.33925,7.4325 C4.1955,7.4325 3.27375,6.50775 3.27375,5.36775 C3.27375,4.2285 4.1955,3.30375 5.33925,3.30375 C6.47775,3.30375 7.4025,4.2285 7.4025,5.36775 C7.4025,6.50775 6.47775,7.4325 5.33925,7.4325 L5.33925,7.4325 Z M7.11975,20.45025 L3.5565,20.45025 L3.5565,8.997 L7.11975,8.997 L7.11975,20.45025 Z M23.00025,0 L1.0005,0 C0.44775,0 0,0.44775 0,0.99975 L0,22.9995 C0,23.55225 0.44775,24 1.0005,24 L23.00025,24 C23.55225,24 24,23.55225 24,22.9995 L24,0.99975 C24,0.44775 23.55225,0 23.00025,0 L23.00025,0 Z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ whatsapp"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://api.whatsapp.com/send/?text=Check%20out%20this%20story%3A%20Englewood%20Artist%20Explores%20%E2%80%98The%20Black%20Chicago%20Experience%E2%80%99%20In%20Photo%20Exhibit%20https%3A%2F%2Fblockclubchicago.org%2F2022%2F01%2F31%2Fenglewood-artist-explores-the-black-chicago-experience-in-photo-exhibit%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq whatsapp"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 512 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on whatsapp</title><path d="M260.062 32C138.605 32 40.134 129.701 40.134 250.232c0 41.23 11.532 79.79 31.559 112.687L32 480l121.764-38.682c31.508 17.285 67.745 27.146 106.298 27.146C381.535 468.464 480 370.749 480 250.232 480 129.701 381.535 32 260.062 32zm109.362 301.11c-5.174 12.827-28.574 24.533-38.899 25.072-10.314.547-10.608 7.994-66.84-16.434-56.225-24.434-90.052-83.844-92.719-87.67-2.669-3.812-21.78-31.047-20.749-58.455 1.038-27.413 16.047-40.346 21.404-45.725 5.351-5.387 11.486-6.352 15.232-6.413 4.428-.072 7.296-.132 10.573-.011 3.274.124 8.192-.685 12.45 10.639 4.256 11.323 14.443 39.153 15.746 41.989 1.302 2.839 2.108 6.126.102 9.771-2.012 3.653-3.042 5.935-5.961 9.083-2.935 3.148-6.174 7.042-8.792 9.449-2.92 2.665-5.97 5.572-2.9 11.269 3.068 5.693 13.653 24.356 29.779 39.736 20.725 19.771 38.598 26.329 44.098 29.317 5.515 3.004 8.806 2.67 12.226-.929 3.404-3.599 14.639-15.746 18.596-21.169 3.955-5.438 7.661-4.373 12.742-2.329 5.078 2.052 32.157 16.556 37.673 19.551 5.51 2.989 9.193 4.529 10.51 6.9 1.317 2.38.901 13.531-4.271 26.359z"></path></svg></span></a></li></ul></div><div class="sidebar__BylineWrapper-sc-135rg5d-0 dFphtv article-meta__byline lede-common__post-byline lede-common__post-byline--sidebar"><div class="sidebar__AuthorsWrapper-sc-135rg5d-1 kazOLI post-byline__authors-wrapper"><div class="sidebar__Avatars-sc-135rg5d-3 cYVCSw post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://blockclubchicago.org/author/atavia-reed/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline__avatar irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="140" loading="lazy" src="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2020/11/Atavias-Headshot.png?w=139" srcSet="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2020/11/Atavias-Headshot.png 139w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2020/11/Atavias-Headshot.png?resize=48,48 48w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2020/11/Atavias-Headshot.png?resize=75,76 75w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2020/11/Atavias-Headshot.png?resize=100,100 100w" sizes="100px" width="139" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="sidebar__AuthorNames-sc-135rg5d-2 cqTYOK post-byline__author-names"><span class="default__AuthorWrapper-sc-3fiqtm-2 cAJsvb post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://blockclubchicago.org/author/atavia-reed/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Atavia Reed</span></a></span></div></div></div><div class="timestamp__TextWrapper-sc-1uu26yx-0 jJiaZd article-meta__post-timestamp lede-common__post-timestamp lede-common__post-timestamp--timestamp"><div class="post-date">7:51 AM CST on Jan 31, 2022</div> </div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-featured-image irving__container irving__container--default" id="single_media"><figure class="article__FigureWrapper-sc-7s8aer-0 enkhzk irving__post-featured-image irving__post-featured-image--article"><span style="padding-bottom:56.25%" class="article__ImageWrapper-sc-7s8aer-1 cLpHBB"><img alt="" height="675" loading="lazy" src="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?crop=0px%2C73px%2C1620px%2C913px&amp;resize=1200%2C675" srcSet="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?crop=0px%2C73px%2C1620px%2C913px&amp;resize=1200%2C675&amp;w=2400 2400w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?crop=0px%2C73px%2C1620px%2C913px&amp;resize=1200%2C675&amp;w=1800 1800w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?crop=0px%2C73px%2C1620px%2C913px&amp;resize=1200%2C675&amp;w=1200 1200w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?crop=0px%2C73px%2C1620px%2C913px&amp;resize=1200%2C675&amp;w=900 900w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?crop=0px%2C73px%2C1620px%2C913px&amp;resize=1200%2C675&amp;w=600 600w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?crop=0px%2C73px%2C1620px%2C913px&amp;resize=1200%2C675&amp;w=450 450w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?crop=0px%2C73px%2C1620px%2C913px&amp;resize=1200%2C675&amp;w=300 300w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?crop=0px%2C73px%2C1620px%2C913px&amp;resize=1200%2C675&amp;w=100 100w" sizes="(max-width: 350px) 350px, (max-width: 1058px) 768px, (max-width: 1700px) 1080px, 2400px" width="1200" class="article__ImageTag-sc-7s8aer-2 ehmVhs"/></span><div class="article__ImageMeta-sc-7s8aer-3 kArZvp"><figcaption class="article__ImageCaption-sc-7s8aer-4 hrwttr">One of the many photos on display in the exhibit "(#iKnowFolksAss) The Interlude"</figcaption><span class="article__ImageCredit-sc-7s8aer-5 ieDIYX">Isiah &quot;ThoughtPoet&quot; Veney</span></div></figure></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-content-container irving__container irving__container--default"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="default__CredibilityIndicatorsWrapper-sc-18725oc-0 iUZmNj lede-common__credibility-indicators lede-common__credibility-indicators--default"><ul class="credibility-indicators__list"><li class="credibility-indicators__list-item"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA credibility-indicators__title irving__text irving__text--default">Credibility:</span></li><li class="credibility-indicators__list-item"><div class="default__PopoverWrapper-sc-19b13eh-0 aA-dxY lede-common__popover lede-common__popover--default"><div class="popover" aria-modal="false" aria-hidden="true" role="dialog" style="position:fixed;visibility:hidden;top:0;right:0;bottom:0;left:0">This article contains new, firsthand information uncovered by its reporter(s). This includes directly interviewing sources and research / analysis of primary source documents.<button class="popover__close" type="button" aria-haspopup="dialog" aria-expanded="false" aria-label="Close" role="button" tabindex="0">×<span class="screenreaderOnly">close</span></button></div><button type="button" class="popover__trigger" aria-haspopup="dialog" aria-expanded="false" role="button" tabindex="0"><svg fill="none" viewBox="0 0 18 12" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg" class=""><g clip-path="url(#indicator-original-reporting_svg__clip0)"><path fill-rule="evenodd" clip-rule="evenodd" d="M8.524 1.632c3.228 0 6.068 3.26 6.968 4.409-.9 1.152-3.74 4.411-6.968 4.411-3.228 0-6.07-3.26-6.97-4.41.9-1.15 3.74-4.409 6.97-4.409v-.001zm0 10.368c4.082 0 7.383-4.022 8.295-5.256a1.203 1.203 0 000-1.406C15.907 4.108 12.607.085 8.524.085 4.44.084 1.14 4.108.227 5.34a1.204 1.204 0 000 1.408C1.14 7.978 4.44 12 8.524 12zm.043-8.194c1.153 0 2.088.983 2.088 2.194 0 1.212-.935 2.194-2.088 2.194-1.152 0-2.088-.983-2.088-2.194 0-1.212.936-2.192 2.088-2.194zm0 5.944c1.971 0 3.57-1.68 3.57-3.75 0-2.071-1.599-3.75-3.57-3.75-1.972 0-3.57 1.679-3.57 3.75.002 2.07 1.6 3.748 3.57 3.75z" fill="currentColor"></path></g><defs><clipPath id="indicator-original-reporting_svg__clip0"><path fill="#fff" d="M0 0h18v12H0z"></path></clipPath></defs></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Original Reporting</span></button></div></li><li class="credibility-indicators__list-item"><div class="default__PopoverWrapper-sc-19b13eh-0 aA-dxY lede-common__popover lede-common__popover--default"><div class="popover" aria-modal="false" aria-hidden="true" role="dialog" style="position:fixed;visibility:hidden;top:0;right:0;bottom:0;left:0">As a news piece, this article cites verifiable, third-party sources which have all been thoroughly fact-checked and deemed credible by the Newsroom.<button class="popover__close" type="button" aria-haspopup="dialog" aria-expanded="false" aria-label="Close" role="button" tabindex="0">×<span class="screenreaderOnly">close</span></button></div><button type="button" class="popover__trigger" aria-haspopup="dialog" aria-expanded="false" role="button" tabindex="0"><svg fill="none" viewBox="0 0 13 14" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg" class=""><path clip-rule="evenodd" d="M1 12.429V2.714v9.715zM10.247 12v1H2.304s-.759-.017-1.087-.426C1.096 12.42 1 12.055 1 11.857l9.247.143zM9.818 1H1.982C1.442 1 1 1.43 1 1.957v.25c0 .526.442.957.982.957h8.265v2.979L9.818 1zm-.752 0s-1.357 1.214.637 2.286L9.066 1zm.637 5.143c1.502 0 2.72 1.279 2.72 2.857 0 1.578-1.218 2.857-2.72 2.857-1.502 0-2.72-1.279-2.72-2.857 0-1.578 1.218-2.857 2.72-2.857z" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round"></path><path d="M9.16 8.802l.525.77 1.106-1.143" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Sources Cited</span></button></div></li></ul></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-content irving__container irving__container--default"><div><div class="articleContent__Wrapper-sc-1rqfqf-0 bDtujo lede-common__article-content pico-content lede-common__gutenberg-content lede-common__gutenberg-content--articleContent" id="pico"><p>ENGLEWOOD — Black joy and liberation is the focus of an exhibitition created by an Englewood artist and set to debut in February. </p><p>Artist Isiah “<a rel="noreferrer noopener" target="_blank" href="https://www.instagram.com/thoughtpoet77/?hl=en">ThoughtPoet</a>” Veney’s gallery uses photographs from the past decade to spotlight South Side artists, revolutionaries and community members, and it questions “what life would look like for Black folks if the police didn’t exist.” </p><p>Veney will kick off his exhibition, “(#iKnowFolksAss) The Interlude,” with an event 9 p.m. Feb. 22 at Hideout Chicago, 1354 W. Wabansia Ave. Advance tickets are $12 and <a rel="noreferrer noopener" target="_blank" href="https://www.etix.com/ticket/p/5084420/thoughtpoet-photo-exhibitioniknowfolksassthe-interlude-chicago-hideout-chicago">can be bought online</a>. </p><div class="wp-block-image"><figure class="alignleft size-large is-resized"><img sizes="(max-width: 317px) 100vw, 317px" srcSet="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg 1080w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?resize=200,300 200w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?resize=768,1152 768w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?resize=683,1024 683w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?resize=1024,1536 1024w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?resize=32,48 32w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?resize=564,846 564w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?resize=615,923 615w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?resize=51,76 51w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?resize=113,169 113w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?resize=225,338 225w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?resize=450,675 450w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?resize=900,1350 900w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?resize=150,225 150w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?resize=300,450 300w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?resize=600,900 600w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?resize=133,200 133w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?resize=267,400 267w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?resize=533,800 533w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?resize=1067,1600 1067w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?resize=400,600 400w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?resize=800,1200 800w" height="475" width="317" class="wp-image-497662" alt="" src="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2125.jpg?w=683" loading="lazy"/><span class="image-credit"><strong>Credit: </strong> Isiah &quot;ThoughtPoet&quot; Veney</span><figcaption>One of the photos in the exhibit “(#iKnowFolksAss) The Interlude.”</figcaption></figure></div><p>All proceeds for the gallery will support local mutual aid funds; <a rel="noreferrer noopener" target="_blank" href="https://www.instagram.com/nitaslovetrain/?hl=en">Nita’s Love Train</a>, a group that provides necessities for parents and their children; and <a rel="noreferrer noopener" target="_blank" href="https://www.instagram.com/herchicago/?hl=en">Healing Every Revolutionary (HER) Chicago</a>, an organization that fights for social equity. </p><p>“I want people to understand that this work isn’t something that’s easily swallowed, but it’s something that’s needed for us to progress,” Veney said. “I take pride in holding and pushing these stories forward because the more that these stories are told, the more that we exist.”</p><p>For the past 10 years, Veney has stood behind a camera and captured the South Side from the perspective of one of its own. Born and raised in Chatham and Burnside, he now lives and spends his time creating in Englewood. </p><p>In 2021, Veney became an <a rel="noreferrer noopener" target="_blank" href="https://blockclubchicago.org/2021/07/02/after-obama-portraits-tour-south-side-groups-launch-grants-book-pop-up-for-new-artists-and-young-readers/">Englewood Arts Collective United Still fellow</a>. Along with 10 other South Side artists, he received $3,500 to create a project that celebrates or engages his community. </p><p>Behind the lens, Veney has captured the impact of Chicago artists like Chance the Rapper and Chief Keef, and he has stood front and center during protests after the murder of George Floyd, he said.</p><p>In “(#iKnowFolksAss) The Interlude,” Veney juggles illustrating tense and joyful moments on the South Side until they mingle to become one narrative of a united community, he said.</p><div class="wp-block-image"><figure class="alignright size-large is-resized"><img sizes="(max-width: 331px) 100vw, 331px" srcSet="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2124.jpg?resize=200,300 200w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2124.jpg?resize=683,1024 683w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2124.jpg?resize=32,48 32w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2124.jpg?resize=51,76 51w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2124.jpg?resize=113,169 113w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2124.jpg?resize=150,225 150w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2124.jpg?resize=300,450 300w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2124.jpg?resize=133,200 133w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2124.jpg?resize=267,400 267w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2124.jpg?resize=1067,1600 1067w" height="495" width="331" class="wp-image-497659" alt="" src="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_2124.jpg?w=683" loading="lazy"/><span class="image-credit"><strong>Credit: </strong> Isiah &quot;ThoughtPoet&quot; Veney</span><figcaption>One of the many photos on display in the exhibit, “(#iKnowFolksAss) The Interlude.”</figcaption></figure></div><p>“This work entails what the South Side of Chicago is made of, from the music, arts, culture, organizers, everything,” Veney said. “This isn’t a whitewashed version of Chicago. This is a very direct glimpse into what it means to build and better our Black and Brown communities.”</p><p>The exhibit’s title, a coined Chicago phrase, is meant as a term of endearment, Veney said. The expression is another way to say you know or recognize someone.</p><p>When viewers see “(#iKnowFolksAss) The Interlude,” Veney wants them to see themselves in the photos, he said. </p><p>And for those witnessing something entirely new, Veney hopes to welcome them to “the Black Chicago experience.” </p><p>“The photos that people are seeing are of people and communities that are trying to make a difference, and most of the time, people do not get a chance to hear about these people in these communities,” Veney said. “I want people to understand that this is something you can build into and support.”</p><p>Guests at “(#iKnowFolksAss) The Interlude” can catch musical performances by Chicago artists <a rel="noreferrer noopener" target="_blank" href="https://open.spotify.com/artist/3yvSKuKfzECjRyBk6o0DEQ?si=4HY7Ajx_T16a4HXlhCENzA">Schenay Mosely</a> and <a rel="noreferrer noopener" target="_blank" href="https://open.spotify.com/artist/0DTvRvWAaKWMFwC2Za2fTU?si=H_q5iMTOQM6SwU0ilPqOlQ">Heavy Crownz</a>. </p><p>All attendees must be 21 or older. IDs and vaccination cards will be checked at the entrance. Masks are required.</p><div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img sizes="(max-width: 490px) 100vw, 490px" srcSet="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg 1275w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?resize=232,300 232w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?resize=768,994 768w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?resize=791,1024 791w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?resize=1187,1536 1187w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?resize=1080,1398 1080w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?resize=37,48 37w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?resize=564,730 564w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?resize=615,796 615w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?resize=59,76 59w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?resize=131,169 131w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?resize=261,338 261w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?resize=522,675 522w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?resize=1043,1350 1043w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?resize=174,225 174w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?resize=348,450 348w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?resize=155,200 155w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?resize=309,400 309w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?resize=618,800 618w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?resize=1236,1600 1236w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?resize=464,600 464w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?resize=927,1200 927w" height="633" width="490" class="wp-image-497663" alt="" src="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/IMG_4499.jpeg?w=710" loading="lazy"/><span class="image-credit"><strong>Credit: </strong> Isiah &quot;ThoughtPoet&quot; Veney</span></figure></div><p class="pico__hide-for-paying"><em><a target="_blank" href="https://trypico.com/blockclubchicago?short_code=9x2z8yqx" rel="noreferrer noopener">Subscribe to Block Club Chicago</a>, an independent, 501(c)(3), journalist-run newsroom. Every dime we make funds reporting from Chicago’s neighborhoods.</em></p><p class="pico__hide-for-paying"><em>Click <a target="_blank" href="https://www.newsforgood.org/organizations/block-club-chicago" rel="noreferrer noopener">here</a> to support Block Club with a <a target="_blank" href="https://www.newsforgood.org/organizations/block-club-chicago" rel="noreferrer noopener">tax-deductible donation.</a></em> </p><p class="pico__show-for-paying"><em>Thanks for subscribing to Block Club Chicago, an independent, 501(c)(3), journalist-run newsroom. Every dime we make funds reporting from Chicago’s neighborhoods</em>.<em> Click <a target="_blank" href="https://www.newsforgood.org/organizations/block-club-chicago" rel="noreferrer noopener">here</a> to support Block Club with a <a target="_blank" href="https://www.newsforgood.org/organizations/block-club-chicago" rel="noreferrer noopener">tax-deductible donation.</a></em></p><p><strong><em>Listen to “It’s All Good: A Block Club Chicago Podcast” here</em></strong>:</p><iframe class="" style="width:100%" width="640px" height="377px" src="https://player.simplecast.com/7295b7d5-e3da-4a44-8389-7abb62c35c0c?dark=false&amp;show=true" allowfullscreen=""></iframe><div style="height:1px;left:0;margin:0 auto;position:absolute;pointer-events:none;right:0;top:50%;width:1px" id="wp-irving-gtm-article-midpoint"></div></div></div></div><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv article-meta article-meta--bottom irving__container irving__container--contentWidth"><div class="default__SocialSharingWrapper-sc-1ap9xvz-0 fInWHe irving__post-social-sharing irving__post-social-sharing--pill"><ul class="pill__SocialSharingList-sc-19unuas-0 hpxHWY post-social-sharing__list"><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ reddit"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://www.reddit.com/submit/?title=Englewood%20Artist%20Explores%20%E2%80%98The%20Black%20Chicago%20Experience%E2%80%99%20In%20Photo%20Exhibit&amp;url=https%3A%2F%2Fblockclubchicago.org%2F2022%2F01%2F31%2Fenglewood-artist-explores-the-black-chicago-experience-in-photo-exhibit%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq reddit"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on reddit</title><path fill-rule="evenodd" d="M15.57,15.284 C14.673,15.284 13.91925,14.5565 13.91925,13.6595 C13.91925,12.7625 14.673,12.011 15.57,12.011 C16.467,12.011 17.1945,12.7625 17.1945,13.6595 C17.1945,14.5565 16.467,15.284 15.57,15.284 M15.951,18.437 C15.1155,19.27175 13.827,19.6775 12.012,19.6775 C12.00825,19.6775 12.00375,19.67675 11.99925,19.67675 C11.9955,19.67675 11.991,19.6775 11.9865,19.6775 C10.1715,19.6775 8.88375,19.27175 8.049,18.437 C7.7925,18.1805 7.7925,17.76575 8.049,17.51 C8.30475,17.25425 8.7195,17.25425 8.976,17.51 C9.552,18.086 10.53675,18.3665 11.9865,18.3665 C11.991,18.3665 11.9955,18.36725 11.99925,18.36725 C12.00375,18.36725 12.00825,18.3665 12.012,18.3665 C13.46175,18.3665 14.44725,18.086 15.024,17.51 C15.2805,17.2535 15.69525,17.25425 15.951,17.51 C16.20675,17.7665 16.20675,18.18125 15.951,18.437 M6.8055,13.6595 C6.8055,12.76325 7.55775,12.011 8.454,12.011 C9.351,12.011 10.0785,12.76325 10.0785,13.6595 C10.0785,14.5565 9.351,15.284 8.454,15.284 C7.55775,15.284 6.8055,14.5565 6.8055,13.6595 M19.998,3.311 C20.6055,3.311 21.09975,3.80525 21.09975,4.412 C21.09975,5.0195 20.6055,5.51375 19.998,5.51375 C19.3905,5.51375 18.89625,5.0195 18.89625,4.412 C18.89625,3.80525 19.3905,3.311 19.998,3.311 M24,11.87525 C24,10.2845 22.70625,8.99075 21.1155,8.99075 C20.427,8.99075 19.79475,9.23375 19.29825,9.638 C17.5395,8.5325 15.3075,7.8665 12.915,7.7255 L14.163,3.77975 L17.59275,4.5875 C17.68275,5.83625 18.72675,6.82475 19.998,6.82475 C21.32775,6.82475 22.41,5.7425 22.41,4.412 C22.41,3.08225 21.32775,2 19.998,2 C19.068,2 18.2595,2.5295 17.85675,3.30275 L13.87125,2.3645 C13.5375,2.28575 13.2,2.47775 13.0965,2.80475 L11.547,7.70225 C8.96925,7.76525 6.546,8.4335 4.65825,9.6035 C4.1685,9.22025 3.55275,8.99075 2.8845,8.99075 C1.29375,8.99075 0,10.2845 0,11.87525 C0,12.8585 0.495,13.72775 1.24875,14.24825 C1.21725,14.477 1.20075,14.70725 1.20075,14.9405 C1.20075,16.92875 2.3565,18.77825 4.455,20.14775 C6.4665,21.461 9.129,22.184 11.95125,22.184 C14.7735,22.184 17.436,21.461 19.4475,20.14775 C21.546,18.77825 22.70175,16.92875 22.70175,14.9405 C22.70175,14.72825 22.6875,14.5175 22.66125,14.30825 C23.46525,13.796 24,12.89675 24,11.87525"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ facebook"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fblockclubchicago.org%2F2022%2F01%2F31%2Fenglewood-artist-explores-the-black-chicago-experience-in-photo-exhibit%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ twitter"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/intent/tweet?text=Englewood%20Artist%20Explores%20%E2%80%98The%20Black%20Chicago%20Experience%E2%80%99%20In%20Photo%20Exhibit&amp;url=https%3A%2F%2Fblockclubchicago.org%2F2022%2F01%2F31%2Fenglewood-artist-explores-the-black-chicago-experience-in-photo-exhibit%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ email"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:?body=https%3A%2F%2Fblockclubchicago.org%2F2022%2F01%2F31%2Fenglewood-artist-explores-the-black-chicago-experience-in-photo-exhibit%2F&amp;subject=Englewood%20Artist%20Explores%20%E2%80%98The%20Black%20Chicago%20Experience%E2%80%99%20In%20Photo%20Exhibit" rel="" target="_self"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq email"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on email</title><path fill-rule="evenodd" d="M23,20 L23,6 L12,15 L1,6 L1,20 L23,20 Z M12,12 L22,4 L2,4 L12,12 Z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ pinterest"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://pinterest.com/pin/create/button?description=%3Cp%3EENGLEWOOD%20%E2%80%94%20Black%20joy%20and%20liberation%20is%20the%20focus%20of%20an%20exhibitition%20created%20by%20an%20Englewood%20artist%20and%20set%20to%20debut%20in%20February.%26nbsp%3B%20Artist%20Isiah%20%26%238220%3BThoughtPoet%26%238221%3B%20Veney%26%238217%3Bs%20gallery%20uses%20photographs%20from%20the%20past%20decade%20to%20spotlight%20South%20Side%20artists%2C%20revolutionaries%20and%20community%20members%2C%20and%20it%20questions%20%26%238220%3Bwhat%20life%20would%20look%20like%20for%20Black%20folks%20if%20%5B%26hellip%3B%5D%3C%2Fp%3E%0A&amp;media=https%3A%2F%2Flede-admin.blockclubchicago.org%2Fwp-content%2Fuploads%2Fsites%2F5%2F2022%2F01%2Fmgl6666.jpg&amp;url=https%3A%2F%2Fblockclubchicago.org%2F2022%2F01%2F31%2Fenglewood-artist-explores-the-black-chicago-experience-in-photo-exhibit%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq pinterest"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on pinterest</title><path fill-rule="evenodd" d="M12,0 C5.37225,0 0,5.37225 0,12 C0,17.0835 3.16275,21.426 7.62675,23.17425 C7.52175,22.22475 7.42725,20.76825 7.66875,19.73175 C7.88625,18.79575 9.07575,13.767 9.07575,13.767 C9.07575,13.767 8.7165,13.0485 8.7165,11.98575 C8.7165,10.317 9.684,9.07125 10.88775,9.07125 C11.9115,9.07125 12.4065,9.84 12.4065,10.76175 C12.4065,11.7915 11.751,13.3305 11.41275,14.757 C11.13,15.95175 12.01125,16.926 13.1895,16.926 C15.3225,16.926 16.962,14.67675 16.962,11.43075 C16.962,8.5575 14.89725,6.54825 11.949,6.54825 C8.535,6.54825 6.531,9.1095 6.531,11.75625 C6.531,12.7875 6.92775,13.89375 7.4235,14.4945 C7.52175,14.61375 7.536,14.71725 7.50675,14.83875 C7.416,15.21825 7.2135,16.03275 7.17375,16.2 C7.12125,16.419 6.99975,16.46625 6.7725,16.3605 C5.27325,15.66225 4.3365,13.4715 4.3365,11.71125 C4.3365,7.926 7.08675,4.44975 12.2655,4.44975 C16.428,4.44975 19.6635,7.416 19.6635,11.3805 C19.6635,15.516 17.05575,18.8445 13.43625,18.8445 C12.2205,18.8445 11.0775,18.21225 10.686,17.466 C10.686,17.466 10.0845,19.75725 9.93825,20.319 C9.6675,21.36075 8.93625,22.66725 8.4465,23.4645 C9.57,23.8125 10.76325,24 12,24 C18.62775,24 24,18.627 24,12 C24,5.37225 18.62775,0 12,0"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ linkedin"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.linkedin.com/shareArticle/?summary=%3Cp%3EENGLEWOOD%20%E2%80%94%20Black%20joy%20and%20liberation%20is%20the%20focus%20of%20an%20exhibitition%20created%20by%20an%20Englewood%20artist%20and%20set%20to%20debut%20in%20February.%26nbsp%3B%20Artist%20Isiah%20%26%238220%3BThoughtPoet%26%238221%3B%20Veney%26%238217%3Bs%20gallery%20uses%20photographs%20from%20the%20past%20decade%20to%20spotlight%20South%20Side%20artists%2C%20revolutionaries%20and%20community%20members%2C%20and%20it%20questions%20%26%238220%3Bwhat%20life%20would%20look%20like%20for%20Black%20folks%20if%20%5B%26hellip%3B%5D%3C%2Fp%3E%0A&amp;title=Englewood%20Artist%20Explores%20%E2%80%98The%20Black%20Chicago%20Experience%E2%80%99%20In%20Photo%20Exhibit&amp;url=https%3A%2F%2Fblockclubchicago.org%2F2022%2F01%2F31%2Fenglewood-artist-explores-the-black-chicago-experience-in-photo-exhibit%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq linkedin"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on linkedin</title><path fill-rule="evenodd" d="M20.45175,20.45025 L16.89225,20.45025 L16.89225,14.88075 C16.89225,13.5525 16.86975,11.844 15.04275,11.844 C13.191,11.844 12.90825,13.2915 12.90825,14.7855 L12.90825,20.45025 L9.3525,20.45025 L9.3525,8.997 L12.765,8.997 L12.765,10.563 L12.81375,10.563 C13.2885,9.66225 14.4495,8.71275 16.18125,8.71275 C19.78575,8.71275 20.45175,11.08425 20.45175,14.169 L20.45175,20.45025 Z M5.33925,7.4325 C4.1955,7.4325 3.27375,6.50775 3.27375,5.36775 C3.27375,4.2285 4.1955,3.30375 5.33925,3.30375 C6.47775,3.30375 7.4025,4.2285 7.4025,5.36775 C7.4025,6.50775 6.47775,7.4325 5.33925,7.4325 L5.33925,7.4325 Z M7.11975,20.45025 L3.5565,20.45025 L3.5565,8.997 L7.11975,8.997 L7.11975,20.45025 Z M23.00025,0 L1.0005,0 C0.44775,0 0,0.44775 0,0.99975 L0,22.9995 C0,23.55225 0.44775,24 1.0005,24 L23.00025,24 C23.55225,24 24,23.55225 24,22.9995 L24,0.99975 C24,0.44775 23.55225,0 23.00025,0 L23.00025,0 Z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ whatsapp"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://api.whatsapp.com/send/?text=Check%20out%20this%20story%3A%20Englewood%20Artist%20Explores%20%E2%80%98The%20Black%20Chicago%20Experience%E2%80%99%20In%20Photo%20Exhibit%20https%3A%2F%2Fblockclubchicago.org%2F2022%2F01%2F31%2Fenglewood-artist-explores-the-black-chicago-experience-in-photo-exhibit%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 iCbVVq whatsapp"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 512 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on whatsapp</title><path d="M260.062 32C138.605 32 40.134 129.701 40.134 250.232c0 41.23 11.532 79.79 31.559 112.687L32 480l121.764-38.682c31.508 17.285 67.745 27.146 106.298 27.146C381.535 468.464 480 370.749 480 250.232 480 129.701 381.535 32 260.062 32zm109.362 301.11c-5.174 12.827-28.574 24.533-38.899 25.072-10.314.547-10.608 7.994-66.84-16.434-56.225-24.434-90.052-83.844-92.719-87.67-2.669-3.812-21.78-31.047-20.749-58.455 1.038-27.413 16.047-40.346 21.404-45.725 5.351-5.387 11.486-6.352 15.232-6.413 4.428-.072 7.296-.132 10.573-.011 3.274.124 8.192-.685 12.45 10.639 4.256 11.323 14.443 39.153 15.746 41.989 1.302 2.839 2.108 6.126.102 9.771-2.012 3.653-3.042 5.935-5.961 9.083-2.935 3.148-6.174 7.042-8.792 9.449-2.92 2.665-5.97 5.572-2.9 11.269 3.068 5.693 13.653 24.356 29.779 39.736 20.725 19.771 38.598 26.329 44.098 29.317 5.515 3.004 8.806 2.67 12.226-.929 3.404-3.599 14.639-15.746 18.596-21.169 3.955-5.438 7.661-4.373 12.742-2.329 5.078 2.052 32.157 16.556 37.673 19.551 5.51 2.989 9.193 4.529 10.51 6.9 1.317 2.38.901 13.531-4.271 26.359z"></path></svg></span></a></li></ul></div></div></div><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="articleFooter__ContainerWrapper-sc-a63u0e-0 bZvvzJ article-footer irving__container irving__container--articleFooter"><div class="footer__BylineWrapper-sc-1f6mdfe-0 csoLvc lede-common__post-byline-river lede-common__post-byline-river--footer"><div class="footer__AuthorsWrapper-sc-1f6mdfe-1 fYiBBQ post-byline-river__authors-wrapper"><div class="footer__AuthorWrapper-sc-1f6mdfe-2 ddpgee post-byline-river__author"><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__left irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://blockclubchicago.org/author/atavia-reed/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline-river__avatar irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="140" loading="lazy" src="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2020/11/Atavias-Headshot.png?w=139" srcSet="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2020/11/Atavias-Headshot.png 139w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2020/11/Atavias-Headshot.png?resize=48,48 48w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2020/11/Atavias-Headshot.png?resize=75,76 75w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2020/11/Atavias-Headshot.png?resize=100,100 100w" sizes="100px" width="139" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__right irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline-river__author-link irving__link irving__link--default" href="https://blockclubchicago.org/author/atavia-reed/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Atavia Reed</span></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-byline-river__short-bio irving__text irving__text--default">Atavia Reed is a reporter for Block Club Chicago, covering the Englewood, Auburn Gresham and Chatham neighborhoods.</p></div></div></div></div><div class="relatedTagsHorizontal__ContainerWrapper-sc-7yqmm0-0 fsdsqT lede-common__term-list lede-common__term-list--relatedTagsHorizontal" id="related_tags"></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-river irving__container irving__container--default"><h2 class="heading2__TextWrapper-sc-wwenvi-0 bfQKyx irving__text irving__text--heading2">The Latest</h2><div class="default__PostCardWrapper-sc-19zlpj1-0 caCncT lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://blockclubchicago.org/2022/01/31/with-covid-risk-still-high-chicago-theaters-again-must-decide-cancel-or-take-the-stage/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">With COVID Risk Still High, Chicago Theaters Again Must Decide: Cancel Or Take The Stage?</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">Some theaters have had to close or postpone shows because of the recent COVID-19 wave. Now, many are trying to figure out when they can reopen.</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://blockclubchicago.org/category/chicago/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Citywide</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://blockclubchicago.org/author/ava-thompson/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Ava Thompson</span></a></div></div></div></div></div><span class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__timestamp irving__text irving__text--default" style="color:#D50000">27 minutes ago</span></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://blockclubchicago.org/2022/01/31/with-covid-risk-still-high-chicago-theaters-again-must-decide-cancel-or-take-the-stage/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1597" loading="lazy" src="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/05/050521-Goodman-Theatre-Press-Conference-ColinBoyle-34.jpg?w=2400" srcSet="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/05/050521-Goodman-Theatre-Press-Conference-ColinBoyle-34.jpg 2741w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/05/050521-Goodman-Theatre-Press-Conference-ColinBoyle-34.jpg?resize=300,200 300w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/05/050521-Goodman-Theatre-Press-Conference-ColinBoyle-34.jpg?resize=768,511 768w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/05/050521-Goodman-Theatre-Press-Conference-ColinBoyle-34.jpg?resize=1024,681 1024w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/05/050521-Goodman-Theatre-Press-Conference-ColinBoyle-34.jpg?resize=1536,1022 1536w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/05/050521-Goodman-Theatre-Press-Conference-ColinBoyle-34.jpg?resize=2048,1363 2048w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/05/050521-Goodman-Theatre-Press-Conference-ColinBoyle-34.jpg?resize=1080,719 1080w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/05/050521-Goodman-Theatre-Press-Conference-ColinBoyle-34.jpg?resize=72,48 72w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/05/050521-Goodman-Theatre-Press-Conference-ColinBoyle-34.jpg?resize=564,375 564w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/05/050521-Goodman-Theatre-Press-Conference-ColinBoyle-34.jpg?resize=615,409 615w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/05/050521-Goodman-Theatre-Press-Conference-ColinBoyle-34.jpg?resize=114,76 114w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/05/050521-Goodman-Theatre-Press-Conference-ColinBoyle-34.jpg?resize=254,169 254w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/05/050521-Goodman-Theatre-Press-Conference-ColinBoyle-34.jpg?resize=508,338 508w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/05/050521-Goodman-Theatre-Press-Conference-ColinBoyle-34.jpg?resize=1014,675 1014w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/05/050521-Goodman-Theatre-Press-Conference-ColinBoyle-34.jpg?resize=2029,1350 2029w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/05/050521-Goodman-Theatre-Press-Conference-ColinBoyle-34.jpg?resize=600,399 600w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/05/050521-Goodman-Theatre-Press-Conference-ColinBoyle-34.jpg?resize=1200,799 1200w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/05/050521-Goodman-Theatre-Press-Conference-ColinBoyle-34.jpg?resize=1366,909 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2400" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 caCncT lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://blockclubchicago.org/2022/01/31/englewood-artist-explores-the-black-chicago-experience-in-photo-exhibit/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Englewood Artist Explores ‘The Black Chicago Experience’ In Photo Exhibit</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">Isiah &quot;ThoughtPoet&quot; Veney will showcase a decade&#x27;s worth of work in the exhibit &quot;(#iKnowFolksAss) The Interlude&quot; at Hideout Chicago on Feb. 22.</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://blockclubchicago.org/category/englewood-chatham/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Englewood, Chatham, Auburn Gresham</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://blockclubchicago.org/author/atavia-reed/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Atavia Reed</span></a></div></div></div></div></div><span class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__timestamp irving__text irving__text--default" style="color:#D50000">36 minutes ago</span></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://blockclubchicago.org/2022/01/31/englewood-artist-explores-the-black-chicago-experience-in-photo-exhibit/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1080" loading="lazy" src="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?w=1620" srcSet="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg 1620w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?resize=300,200 300w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?resize=768,512 768w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?resize=1024,683 1024w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?resize=1536,1024 1536w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?resize=1080,720 1080w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?resize=72,48 72w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?resize=564,376 564w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?resize=615,410 615w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?resize=114,76 114w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?resize=254,169 254w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?resize=507,338 507w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?resize=1013,675 1013w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?resize=600,400 600w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?resize=1200,800 1200w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/mgl6666.jpg?resize=1366,911 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="1620" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 caCncT lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://blockclubchicago.org/2022/01/31/hoops-star-shawn-harrington-is-back-coaching-years-after-he-was-shot-and-paralyzed/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Hoops Star Shawn Harrington Is Back Coaching Years After He Was Shot And Paralyzed</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">With help from friends, the former Marshall High School standout is back on the West Side coaching kids on basketball fundamentals.</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://blockclubchicago.org/category/austin-garfield-park/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Austin, Garfield Park, North Lawndale</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://blockclubchicago.org/author/mack-liederman/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Mack Liederman</span></a></div></div></div></div></div><span class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__timestamp irving__text irving__text--default" style="color:#D50000">52 minutes ago</span></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://blockclubchicago.org/2022/01/31/hoops-star-shawn-harrington-is-back-coaching-years-after-he-was-shot-and-paralyzed/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="931" loading="lazy" src="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/011422-Shawn-Harrington-Basketball-Colin-Boyle-9813.jpg?w=1400" srcSet="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/011422-Shawn-Harrington-Basketball-Colin-Boyle-9813.jpg 1400w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/011422-Shawn-Harrington-Basketball-Colin-Boyle-9813.jpg?resize=300,200 300w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/011422-Shawn-Harrington-Basketball-Colin-Boyle-9813.jpg?resize=768,511 768w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/011422-Shawn-Harrington-Basketball-Colin-Boyle-9813.jpg?resize=1024,681 1024w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/011422-Shawn-Harrington-Basketball-Colin-Boyle-9813.jpg?resize=1080,718 1080w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/011422-Shawn-Harrington-Basketball-Colin-Boyle-9813.jpg?resize=72,48 72w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/011422-Shawn-Harrington-Basketball-Colin-Boyle-9813.jpg?resize=564,375 564w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/011422-Shawn-Harrington-Basketball-Colin-Boyle-9813.jpg?resize=615,409 615w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/011422-Shawn-Harrington-Basketball-Colin-Boyle-9813.jpg?resize=114,76 114w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/011422-Shawn-Harrington-Basketball-Colin-Boyle-9813.jpg?resize=254,169 254w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/011422-Shawn-Harrington-Basketball-Colin-Boyle-9813.jpg?resize=508,338 508w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/011422-Shawn-Harrington-Basketball-Colin-Boyle-9813.jpg?resize=1015,675 1015w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/011422-Shawn-Harrington-Basketball-Colin-Boyle-9813.jpg?resize=600,399 600w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/011422-Shawn-Harrington-Basketball-Colin-Boyle-9813.jpg?resize=1200,798 1200w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2022/01/011422-Shawn-Harrington-Basketball-Colin-Boyle-9813.jpg?resize=1366,908 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="1400" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 caCncT lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://blockclubchicago.org/2022/01/31/after-wicker-parks-milwaukee-avenue-became-the-hottest-club-in-chicago-city-council-bans-overnight-parking-to-curb-partying/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">After Wicker Park’s Milwaukee Avenue Became ‘The Hottest Club In Chicago,’ City Council Bans Overnight Parking To Curb Partying</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">The ban was temporarily put in place in 2021 after business owners said late-night partying was leading to rowdiness and crime. Parking is now banned 10 p.m.-5 a.m. Thursday-Sunday in the 1400 and 1500 blocks of North Milwaukee Avenue.</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://blockclubchicago.org/category/wicker-park-bucktown-west-town/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Wicker Park, Bucktown, West Town</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://blockclubchicago.org/author/quinn-myers/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Quinn Myers</span></a></div></div></div></div></div><span class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__timestamp irving__text irving__text--default">1 hour ago</span></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://blockclubchicago.org/2022/01/31/after-wicker-parks-milwaukee-avenue-became-the-hottest-club-in-chicago-city-council-bans-overnight-parking-to-curb-partying/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1536" loading="lazy" src="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/08/E4rlO29VIAQWAya.jpg?w=2048" srcSet="https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/08/E4rlO29VIAQWAya.jpg 2048w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/08/E4rlO29VIAQWAya.jpg?resize=300,225 300w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/08/E4rlO29VIAQWAya.jpg?resize=768,576 768w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/08/E4rlO29VIAQWAya.jpg?resize=1024,768 1024w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/08/E4rlO29VIAQWAya.jpg?resize=1536,1152 1536w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/08/E4rlO29VIAQWAya.jpg?resize=1080,810 1080w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/08/E4rlO29VIAQWAya.jpg?resize=64,48 64w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/08/E4rlO29VIAQWAya.jpg?resize=564,423 564w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/08/E4rlO29VIAQWAya.jpg?resize=615,461 615w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/08/E4rlO29VIAQWAya.jpg?resize=101,76 101w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/08/E4rlO29VIAQWAya.jpg?resize=225,169 225w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/08/E4rlO29VIAQWAya.jpg?resize=451,338 451w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/08/E4rlO29VIAQWAya.jpg?resize=900,675 900w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/08/E4rlO29VIAQWAya.jpg?resize=1800,1350 1800w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/08/E4rlO29VIAQWAya.jpg?resize=600,450 600w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/08/E4rlO29VIAQWAya.jpg?resize=1200,900 1200w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/08/E4rlO29VIAQWAya.jpg?resize=267,200 267w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/08/E4rlO29VIAQWAya.jpg?resize=533,400 533w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/08/E4rlO29VIAQWAya.jpg?resize=1067,800 1067w, https://lede-admin.blockclubchicago.org/wp-content/uploads/sites/5/2021/08/E4rlO29VIAQWAya.jpg?resize=1366,1025 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2048" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht river__cta-container irving__container irving__container--default"><a class="riverCta__LinkWrapper-sc-izpvk1-0 emSfJg irving__link irving__link--riverCta" href="/all/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">See more stories</h3><svg width="14" height="11" fill="none" xmlns="http://www.w3.org/2000/svg" class=""><path d="M8.25 0l-.77.77 4.125 4.18H0v1.1h11.605L7.48 10.23l.77.77 5.5-5.5L8.25 0z"></path></svg></a></div></div></div></div></main></div><footer class="footer__ContainerWrapper-sc-13e4r9q-0 hqBba-d lede-common__site-footer irving__container irving__container--footer"><div class="siteMax__ContainerWrapper-sc-hxpin7-0 cRXgZE site-footer__inner irving__container irving__container--siteMax"><div class="default__FooterMenusWrapper-sc-j5o2s1-0 hAbFls lede-common__footer-menus lede-common__footer-menus--default"><nav data-location="footer-menu-main" aria-label="footer-menu-main" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 gqwGvx">Community</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/our-team/" rel="" target="">Our Team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/our-board/" rel="" target="">Board of Directors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/founding-members/" rel="" target="">Our Supporters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/2021/08/06/extremely-local-news-block-club-chicago-on-wgn-ams-the-bob-sirott-show/" rel="" target="">Block Club On WGN-AM</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/2020/10/20/have-coronavirus-questions-call-text-or-email-our-free-hotline/" rel="" target="">Free COVID-19 Hotline</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><nav data-location="footer-menu-2" aria-label="footer-menu-2" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 gqwGvx">Support Us!</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://trypico.com/blockclubchicago?short_code=kvrky26d" rel="" target="">Newsletter Signup</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/2021/03/23/group-subscriptions-for-block-club-now-available-for-your-company-school-team-heres-how-to-start/" rel="" target="">Group Subscriptions</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/press-page/" rel="" target="">Press</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/advertise-with-block-club/" rel="" target="">Advertise</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cYShrO" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://blockclubchicago.org/2019/04/01/faqs-for-block-club-chicago/" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav></div><nav data-location="footer-menu-legal" aria-label="footer-menu-legal" class="footer__Wrapper-sc-1kdznum-0 legal__Wrapper-sc-40kk3t-0 cNGtos jtVplO irving__site-menu irving__site-menu--legal"><ul class="footer__Inner-sc-1kdznum-2 legal__Inner-sc-40kk3t-2 eyzWTX DguOI"><li class="footer__ItemWrapper-sc-1kdznum-3 legal__ItemWrapper-sc-40kk3t-3 cYShrO eRHnsA" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:newsroom@blockclubchi.org" rel="" target="">Got a story tip? Email Newsroom@BlockClubChi.org.</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><div class="footerInfo__ContainerWrapper-sc-40sgjt-0 jkkGiQ lede-common__footer-info lede-common__footer-info--footerInfo"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__text irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="/" rel="" target=""><h2 class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__footer-info__text-title irving__text irving__text--default">Block Club Chicago</h2></a><div class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__footer-info__text-content irving__text irving__text--default">Block Club Chicago is a nonprofit news organization dedicated to delivering reliable, nonpartisan and essential coverage of Chicago’s diverse neighborhoods.</div><div class="inverse__SocialLinksWrapper-sc-uizu35-0 hPrRaq irving__social-links irving__social-links--inverse"><ul class="inverse__SocialLinksList-sc-uizu35-1 hfAyxe"><li class="inverse__SocialLinksItem-sc-uizu35-2 dckImM"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/BlockClubCHI" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 dckImM"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/blockclubchi" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li></ul></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__copyright irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">&copy; Copyright 2022</span></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__partnership irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Made in partnership with </span><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="https://joinlede.com/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Lede</span></a></div></div></div></footer><script id="parsely-cfg" src="//cdn.parsely.com/keys/blockclubchicago.org/p.js"></script><noscript><iframe title="irving-gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-TP643LL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div>
  <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[8592,5868,6017,7961,4218,4735,5759,6241,6266,1079,6797,2593,3623,4201,3004,6623,7148,8734,4912,3703,6541,9784,1205,8625,2878,5893]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["components-googleAdProvider","components-globalStyle","components-header","components-siteHeaderCta","components-button","assets-icons-menu-svg","components-navBarLogin","assets-icons-avatar-svg","components-popoutNavAlt","assets-icons-menu-close-svg","components-sidebar","components-ad","components-socialSharing","components-postByline","components-credibilityIndicators","components-popover","assets-icons-indicator-original-reporting-svg","assets-icons-indicator-sources-cited-svg","components-gutenbergContent","components-gutenbergContentBlock","components-postBylineRiver","components-coral","components-postCard","assets-icons-cta-arrow-svg","components-footerMenus"]}</script>
<script async data-chunk="main" src="/static/js/runtime.4ab64e34.bundle.js"></script>
<script async data-chunk="main" src="/static/js/common.4e44944c.bundle.js"></script>
<script async data-chunk="main" src="/static/js/main.211afd19.bundle.js"></script>
<script async data-chunk="components-googleAdProvider" src="/static/js/components-googleAdProvider.8d600064.chunk.js"></script>
<script async data-chunk="components-globalStyle" src="/static/js/components-globalStyle.cb9a61a5.chunk.js"></script>
<script async data-chunk="components-header" src="/static/js/components-header.b9eff7db.chunk.js"></script>
<script async data-chunk="components-siteHeaderCta" src="/static/js/components-siteHeaderCta.e66864d1.chunk.js"></script>
<script async data-chunk="components-button" src="/static/js/components-button.ff42759b.chunk.js"></script>
<script async data-chunk="assets-icons-menu-svg" src="/static/js/assets-icons-menu-svg.58c37564.chunk.js"></script>
<script async data-chunk="components-navBarLogin" src="/static/js/components-navBarLogin.8e54604a.chunk.js"></script>
<script async data-chunk="assets-icons-avatar-svg" src="/static/js/assets-icons-avatar-svg.59ae4ac6.chunk.js"></script>
<script async data-chunk="components-popoutNavAlt" src="/static/js/components-popoutNavAlt.92cf24f8.chunk.js"></script>
<script async data-chunk="assets-icons-menu-close-svg" src="/static/js/assets-icons-menu-close-svg.b653e76f.chunk.js"></script>
<script async data-chunk="components-sidebar" src="/static/js/components-sidebar.71aefdc6.chunk.js"></script>
<script async data-chunk="components-ad" src="/static/js/components-ad.2543d32b.chunk.js"></script>
<script async data-chunk="components-socialSharing" src="/static/js/components-socialSharing.78da238f.chunk.js"></script>
<script async data-chunk="components-postByline" src="/static/js/components-postByline.3442c643.chunk.js"></script>
<script async data-chunk="components-credibilityIndicators" src="/static/js/components-credibilityIndicators.c0a6e944.chunk.js"></script>
<script async data-chunk="components-popover" src="/static/js/components-popover.032ad0ee.chunk.js"></script>
<script async data-chunk="assets-icons-indicator-original-reporting-svg" src="/static/js/assets-icons-indicator-original-reporting-svg.c9a542a5.chunk.js"></script>
<script async data-chunk="assets-icons-indicator-sources-cited-svg" src="/static/js/assets-icons-indicator-sources-cited-svg.6b629745.chunk.js"></script>
<script async data-chunk="components-gutenbergContent" src="/static/js/components-gutenbergContent.e0b7c974.chunk.js"></script>
<script async data-chunk="components-gutenbergContentBlock" src="/static/js/components-gutenbergContentBlock.604ec6b2.chunk.js"></script>
<script async data-chunk="components-postBylineRiver" src="/static/js/components-postBylineRiver.373f8c17.chunk.js"></script>
<script async data-chunk="components-coral" src="/static/js/components-coral.249a744b.chunk.js"></script>
<script async data-chunk="components-postCard" src="/static/js/components-postCard.08fdb1bf.chunk.js"></script>
<script async data-chunk="assets-icons-cta-arrow-svg" src="/static/js/assets-icons-cta-arrow-svg.f7c10488.chunk.js"></script>
<script async data-chunk="components-footerMenus" src="/static/js/components-footerMenus.b4987bf8.chunk.js"></script>
</body>
</html>
